Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base

Ugly blue checkboxes in Chrome since the last update? checkbox

See how to fix it here!

Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter





runboard.com       You are not logged in.

 
crogin Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 01-2009
Posts: 29
Karma: 0 (+0/-0)
Reply | Quote
Delete Board


I have been try to deletemy board - Cro's Eclectic Kitchen. I go into the Control Panel - click "delete" - type in YES - put in my password which I checked in advance - click 'delete"

THEN NOTHING HAPPENS! HELP!

---
Don't try to tell me the only way left is up.
There's always more down!

10/7/2019, 1:23 am Link to post Email crogin   PM crogin
 
Joxcenia Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Runboard staff member

Registered: 11-2005
Location: Whoosher House
Posts: 3284
Karma: 56 (+57/-1)
Reply | Quote
Re: Delete Board


Will let Thor know so he can check it out.





---

Whoosh-ChelSierra-Muse-Twi-Saga
10/7/2019, 6:33 am Link to post Email Joxcenia   PM Joxcenia Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Head of Runboard staff

Registered: 11-2005
Posts: 25448
Karma: 425 (+478/-53)
Reply | Quote
Re: Delete Board


Hi Cro,

I just created a board and deleted it with no problem. Are you absolutely sure you typed in your password correctly? Or, if you copied and pasted your password, it could have added an extra space at the end. It will tell you in red text at the top if your password is incorrect.

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
10/7/2019, 7:30 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
crogin Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 01-2009
Posts: 29
Karma: 0 (+0/-0)
Reply | Quote
Re: Delete Board


Yes I am. Although the plabe where 'YES' should be originally shows up with 'crogin' where that should be. I deleted that and put "YES" in and then my password in the space below. I clicked the delete button and it just shifted back to original configuration. I just tried it again and the same thing happened. I have deleted boards successfully.

---
Don't try to tell me the only way left is up.
There's always more down!

10/7/2019, 8:52 pm Link to post Email crogin   PM crogin
 
Susa Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator


Registered: 07-2006
Location: Oχάιο
Posts: 3763
Karma: 106 (+115/-9)
Reply | Quote
Re:


I am sorry that Lesa has not gotten back to you and I wish I could help with this, but it really sounds like a Lesa job.

Here is what I see in your control panel:

Image

Are you saying that the box after "Type YES here: has crogin in the box?

Did you remember to put a checkmark in the that little tiny box?

Try it one more time. Hopefully, Lesa will get to check back in after you have tried it one more time. If she doesn't get back, I can delete the board for you, but I think she wants to try to figure out why this is not working in case something needs fixed with Runboard.

So try it one more time. Be sure to check that little box and like Lesa said, be sure there are no spaces in front of your type and be sure your password is correct. Spell YES exactly like it says to type it. Let us know what happens. If nothing works, I can delete the board for your, or Lesa will delete it for you.

---


SS eH PF
10/8/2019, 1:36 am Link to post PM Susa Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Head of Runboard staff

Registered: 11-2005
Posts: 25448
Karma: 425 (+478/-53)
Reply | Quote
Re: Delete Board


I wondered if was possible to have a bug where only new boards can be deleted.

To test this hypothesis, I found a board with 0 posts that was created by a spammer on April 27, 2017, and used my global admin account to transfer ownership to one of my regular user accounts.

Using the regular account, I was able to successfully delete that board.

You say that, when you ticked the box, typed in "YES" and entered your password, it went back to the page where you tick the box, type in "YES", and enter your password, correct? That's exactly what will happen if you forget to tick the box, don't type in "YES", or enter your password wrong, except it will also show an error message in dark red text above, "Are you SURE you want to delete your message board..." Are you sure it didn't show you an error message above that line of text?

Can you post a screen shot of the page before you submit it, and another one of the page after you submit it?

Last edited by Lesigner Girl, 10/8/2019, 2:37 am


---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
10/8/2019, 2:34 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 


Add a reply



You are not logged in (login)