Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base

Ugly blue checkboxes in Chrome since the last update? checkbox

See how to fix it here!

Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter





runboard.com       You are not logged in.

Page:  1  2  3 

 
Susa Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator


Registered: 07-2006
Location: Oχάιο
Posts: 3792
Karma: 106 (+115/-9)
Reply | Quote
Re:


It also affected Chrome.

This hit on a holiday which slowed things down. I initially had trouble getting ahold of Thor because of the holiday.

---


SS eH PF
1/2/2019, 4:36 pm Link to post PM Susa Blog
 
pat4 Profile
Live feed
Blog
Friends
Miscellaneous info

Regular poster


Registered: 09-2004
Posts: 119
Karma: 5 (+5/-0)
Reply | Quote
Re:


I don't freak out Spice it was not affecting me and a few more members were not having problems either.

---



1/2/2019, 8:00 pm Link to post PM pat4
 
Lynette3 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 05-2005
Location: United Kingdom
Posts: 2
Karma: 0 (+0/-0)
Reply | Quote
Re:


Yes it affected Chrome, Google and Firefox.

Glad the issue has been resolved.



---

1/2/2019, 8:11 pm Link to post PM Lynette3
 
Susa Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator


Registered: 07-2006
Location: Oχάιο
Posts: 3792
Karma: 106 (+115/-9)
Reply | Quote
Re:


What a pretty signature picture you have Lynette!

---


SS eH PF
1/2/2019, 8:39 pm Link to post PM Susa Blog
 
Joxcenia Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Runboard staff member

Registered: 11-2005
Location: Whoosher House
Posts: 3448
Karma: 56 (+57/-1)
Reply | Quote
Re: Hello


quote:

Pastor Rick wrote:

Using the https://runboard.com/login link will still give the site warning without letting you in automatically.

If you use this link http://runboard.com/login, you get a warning that the site is not secure, but it lets you on the boards.


Thanks, Rick. I thought I had removed the 's' ... oops.


=================================


Fixed them in case this happens again and members read through old threads.




Last edited by Joxcenia, 1/2/2019, 9:34 pm


---

Whoosh-ChelSierra-Muse-Twi-Saga
1/2/2019, 9:14 pm Link to post Email Joxcenia   PM Joxcenia Blog
 
Lynette3 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 05-2005
Location: United Kingdom
Posts: 2
Karma: 0 (+0/-0)
Reply | Quote
Re: Re:


quote:

Susa wrote:

What a pretty signature picture you have Lynette!



Thank you Susa! :-)

---

1/3/2019, 8:36 am Link to post PM Lynette3
 


Add a reply

Page:  1  2  3 



You are not logged in (login)