Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base

Ugly blue checkboxes in Chrome since the last update? checkbox

See how to fix it here!

Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter





runboard.com       You are not logged in.

Page:  1  2  3 

 
scarru Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 06-2006
Location: ENGLAND
Posts: 24
Karma: 0 (+0/-0)
Reply | Quote
Re:


Hi all, Image

Hoping this is the correct thread to post this in.Image

Just wanted to confirm something regarding this stats figure as my test board currently reads

Total registered members: 10, when in fact there are 12 including myself. Image

Im presuming/guessing that the figure doesn't include the board owner ?.............or does it ? .......hope not, as that would make it even more confusing, well for me at leastImage

Anyways,......what i wanted to ask was, do the other 11 members, which I added in manually btw,.... still have to visit the board at least once before the stats count picks them up as being registered thereImage or is it something else ?.Image

---
ʎɐq-ǝ ɯoɹɟ spɹɐoqʎǝʞ dɐǝɥɔ ʎnq noʎ uǝɥʍ suǝddɐɥ ʇɐɥʍ sı sıɥʇ
7/12/2014, 4:10 pm Link to post PM scarru
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Head of Runboard staff

Registered: 11-2005
Posts: 25448
Karma: 425 (+478/-53)
Reply | Quote
Re: 12 members but "no members yet"????


Hi Scarru! emoticon

Either there's a bug, or I've forgotten how to count. emoticon Although the main page says there are 10 members, I count 11 in the actual member list.

The board owner isn't automatically counted as a member, so you'll have to add yourself manually.

Did you know your test board is visible to the public? If you want a private board, you need to change the 'read' setting to 'require membership.' You can change the 'write' setting to that, too, but people have to be able to read in order to write, anyway.

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
7/12/2014, 4:36 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
scarru Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 06-2006
Location: ENGLAND
Posts: 24
Karma: 0 (+0/-0)
Reply | Quote
Re: 12 members but "no members yet"????


quote:

Lesigner Girl wrote:

Hi Scarru! emoticon

Either there's a bug, or I've forgotten how to count. emoticon Although the main page says there are 10 members, I count 11 in the actual member list.

The board owner isn't automatically counted as a member, so you'll have to add yourself manually.

Did you know your test board is visible to the public? If you want a private board, you need to change the 'read' setting to 'require membership.' You can change the 'write' setting to that, too, but people have to be able to read in order to write, anyway.



Many Thanks for reply LG.Image

and for the heads up on the board being visible, totally forgot to change those settings to require membership but have since updated them accordingly.Image

As for the member stats, Yes, there are defiantly 11 others plus myself.
Didn't realize the board owner had to be added to the list as well so thanks for clearing that fact up.

I've now included myself in and yep, I can confirm that the members total is ......Image........

oh,......is still 10....................Image

hmmmm..........bum


Well ive had a quick gander at the settings to see if its anything ive fiddled about with by mistakeImage............. and after an in depth investigation.........
can safely confirm ive no idea what the hell im meant to be looking for anywayImage........

so yeah,......pass Image

---
ʎɐq-ǝ ɯoɹɟ spɹɐoqʎǝʞ dɐǝɥɔ ʎnq noʎ uǝɥʍ suǝddɐɥ ʇɐɥʍ sı sıɥʇ
7/13/2014, 12:34 am Link to post PM scarru
 
scarru Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 06-2006
Location: ENGLAND
Posts: 24
Karma: 0 (+0/-0)
Reply | Quote
Re:


lol,

ok, forget that.

It seems by making a new post on the board not only increases the post count,....

but also updates the members stats figures as well. Image

So all is back to normal now.



---
ʎɐq-ǝ ɯoɹɟ spɹɐoqʎǝʞ dɐǝɥɔ ʎnq noʎ uǝɥʍ suǝddɐɥ ʇɐɥʍ sı sıɥʇ
7/13/2014, 12:51 am Link to post PM scarru
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Head of Runboard staff

Registered: 11-2005
Posts: 25448
Karma: 425 (+478/-53)
Reply | Quote
Re: 12 members but "no members yet"????


You're very welcome, Scarru, and thank you for that discovery! Image I've seen the member count being off on other boards before, and never knew making a post would affect that. emoticon

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
7/13/2014, 4:31 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Pastor Rick Profile
Live feed
Blog
Friends
Miscellaneous info

Moderator

Registered: 07-2005
Location: Texas
Posts: 10244
Karma: 272 (+331/-59)
Reply | Quote
Re: 12 members but "no members yet"????


The invisible members not counting bug is back!

Image

In this case, it is on a theme update I am working on (Calm Blue v2.0) where Queeny and I are the only members and we are both invisible.

---

Advertise Boards On TRDConceptsDE
5/5/2018, 2:20 am Link to post Email Pastor Rick   PM Pastor Rick Blog
 
Pastor Rick Profile
Live feed
Blog
Friends
Miscellaneous info

Moderator

Registered: 07-2005
Location: Texas
Posts: 10244
Karma: 272 (+331/-59)
Reply | Quote
Re: 12 members but "no members yet"????


My "fix" was to change the custom language set entry to read "no regular members yet." It isn't perfect but then again, neither am I so it works out for now. emoticon

---

Advertise Boards On TRDConceptsDE
5/5/2018, 6:48 am Link to post Email Pastor Rick   PM Pastor Rick Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Head of Runboard staff

Registered: 11-2005
Posts: 25448
Karma: 425 (+478/-53)
Reply | Quote
Re: 12 members but "no members yet"????


Why not change it to "Invisible" instead?

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
5/8/2018, 5:31 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Pastor Rick Profile
Live feed
Blog
Friends
Miscellaneous info

Moderator

Registered: 07-2005
Location: Texas
Posts: 10244
Karma: 272 (+331/-59)
Reply | Quote
Re: 12 members but "no members yet"????


quote:

Why not change it to "Invisible" instead?

You mean "visible" correct? I used "regular" since visibility is a "premium" members option. There may be a case where a "regular" user is a member of a hidden, invite only, or private forum. So they may not show up because of that situation (I have not tested that to see what happens). Even so, they wouldn't be a regular user in those circumstances; they would be a "unique" member, falling outside of the standard and expected.

---

Advertise Boards On TRDConceptsDE
5/8/2018, 2:26 pm Link to post Email Pastor Rick   PM Pastor Rick Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Head of Runboard staff

Registered: 11-2005
Posts: 25448
Karma: 425 (+478/-53)
Reply | Quote
Re: 12 members but "no members yet"????


I'm pretty sure "No members yet" only appears (1) if there are actually no members yet, or (2) when the newest member is premium and has chosen to be invisible in member lists.

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
5/13/2018, 6:41 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 


Add a reply

Page:  1  2  3 



You are not logged in (login)