Runboard.com
You're welcome.
Lost? Hover on Bookmarks!
Runboard Extra! The Runboard Directory Runboard Knowledge Base
Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter

runboard.com       You are not logged in.

 
Thor Profile
Live feed
Blog
Friends
Miscellaneous info

Head Administrator
Runboard developer

Registered: 01-2003
Location: RB machine room
Posts: 4995
Karma: 232 (+275/-43)
Reply | Quote
posticon Bugfix: moderator interface should be now usable on Macintoshes


Very long overdue, and hopefully fixed now.

The boards weren't displaying correctly (actually, not at all) on some or all Macintoshes, if the user had moderator powers on it.

It is hopefully fixed now, at least it works on an iMac with OS9.2 running Internet Explorer 5.

Please report any remaining problems with it, if any.
7/13/2003, 10:50 am Link to post Email Thor   PM Thor ICQ Yahoo Blog
 
kriptonic Profile
Live feed
Blog
Friends
Miscellaneous info

Heavy poster

Registered: 07-2003
Location: Frankfort Ohio
Posts: 623
Karma: 1 (+1/-0)
Reply | Quote
Re: Bugfix: moderator interface should be now usable on Macintoshes


I am glad I am a Windows and Linux guy, or I'd never have been able to be here now at this nice place.. emoticon

Last edited by kriptonic, 7/13/2003, 3:57 pm


---
- Kriptonic -
7/13/2003, 3:57 pm Link to post Email kriptonic   PM kriptonic
 
Dman176 Profile
Live feed
Blog
Friends
Miscellaneous info

Regular poster

Registered: 03-2003
Location: NYC
Posts: 61
Karma: 1 (+1/-0)
Reply | Quote
Re: Bugfix: moderator interface should be now usable on Macintoshes


I'll have access to a Mac tomorrow morning, I'll let you know if I still have problems. Thanks, Thor! emoticon

---
Damon
7/14/2003, 4:15 am Link to post Email Dman176   PM Dman176 AIM MSN Yahoo Blog
 
Dman176 Profile
Live feed
Blog
Friends
Miscellaneous info

Regular poster

Registered: 03-2003
Location: NYC
Posts: 61
Karma: 1 (+1/-0)
Reply | Quote
Re: Bugfix: moderator interface should be now usable on Macintoshes


Been a busy few days for me, but I managed to find time to check. Yup, it works fine for me now. Thanks bunches, Thor! emoticon

---
Damon
7/15/2003, 7:51 pm Link to post Email Dman176   PM Dman176 AIM MSN Yahoo Blog
 


Add a reply



You are not logged in (login)