Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base

Ugly blue checkboxes in Chrome since the last update? checkbox

See how to fix it here!

Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter





runboard.com       You are not logged in.

 
kellyosbourneuk Profile
Live feed
Blog
Friends
Miscellaneous info

Regular poster

Registered: 05-2003
Location: Liverpool
Posts: 158
Karma: 0 (+0/-0)
Reply | Quote
HELP HELP MOD ADMIN


I JUST MADE SOMEONE A ADMIN ON MY BOARD AND SHE IS REGSTED AND IT WONT LET HER CHANGE THE COLOUR MADE FORMES OR ANYTHING WOT GOING ON and when she goes on it its says

"everitime i tried to go to the Control Panel so i can change stuff, it says that i have no board of Evanescence"

when she is a admin

Last edited by kellyosbourneuk, 7/11/2003, 7:08 pm
7/11/2003, 6:59 pm Link to post Email kellyosbourneuk   PM kellyosbourneuk
 
spouzic Profile
Live feed
Blog
Friends
Miscellaneous info

A Posting Machine
Runboard user emeritus

Registered: 04-2003
Location: Hell
Posts: 2803
Karma: 1 (+104/-103)
Reply | Quote
Re: HELP HELP MOD ADMIN


we need more information tom. the link to your board, the type of computer theyre using (mac or pc), stuff like that.

-Christina
7/11/2003, 7:55 pm Link to post Email spouzic   PM spouzic AIM MSN Yahoo Blog
 
kellyosbourneuk Profile
Live feed
Blog
Friends
Miscellaneous info

Regular poster

Registered: 05-2003
Location: Liverpool
Posts: 158
Karma: 0 (+0/-0)
Reply | Quote
Re: HELP HELP MOD ADMIN


its ok i fixed it
7/11/2003, 8:48 pm Link to post Email kellyosbourneuk   PM kellyosbourneuk
 


Add a reply



You are not logged in (login)