Runboard.com
You're welcome.
Lost? Hover on Bookmarks!
Runboard Extra! The Runboard Directory Runboard Knowledge Base

Ugly blue checkboxes in Firefox since the last update? checkbox

See how to fix it here!

Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter

runboard.com       You are not logged in.

 
OldWarrior Profile
Live feed
Blog
Friends
Miscellaneous info

Jack of All Trades,
Master of Some


Registered: 04-2006
Location: USA, Western hemisphere, earth
Posts: 184
Karma: 18 (+18/-0)
Reply | Quote
Test Post


My website images are not showing in one of my boards here on Runboard. So, I thought I would test it here and see what happens. emoticon

Image

---
Old Warrior

Check out Bible Notes
It is one of my favorite places on the Internet.
God bless you, everyone!
3/22/2021, 12:59 am Link to post Email OldWarrior   PM OldWarrior Blog
 
OldWarrior Profile
Live feed
Blog
Friends
Miscellaneous info

Jack of All Trades,
Master of Some


Registered: 04-2006
Location: USA, Western hemisphere, earth
Posts: 184
Karma: 18 (+18/-0)
Reply | Quote
Re: Test Post


Well, seems to be an issue between my website and Runboard. I am able to link to my images on another site's forum with no problem.

---
Old Warrior

Check out Bible Notes
It is one of my favorite places on the Internet.
God bless you, everyone!
3/22/2021, 1:00 am Link to post Email OldWarrior   PM OldWarrior Blog
 
Susa Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator


Registered: 07-2006
Location: Oχάιο
Posts: 4091
Karma: 116 (+125/-9)
Reply | Quote
Re: Test Post


Have you ever been able to use that site here?

---


SS eH PF
3/22/2021, 1:08 am Link to post PM Susa Blog
 
Susa Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator


Registered: 07-2006
Location: Oχάιο
Posts: 4091
Karma: 116 (+125/-9)
Reply | Quote
Re: Test Post


Do you have to be a member there? It won't let me see any pictures there. Are you hot linking from there rather than storing your own pictures?

---


SS eH PF
3/22/2021, 1:13 am Link to post PM Susa Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Head of Runboard staff

Registered: 11-2005
Posts: 25851
Karma: 430 (+483/-53)
Reply | Quote
Re: Test Post


I can see the image in your post. Where are they not showing?

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
3/22/2021, 10:07 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Susa Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator


Registered: 07-2006
Location: Oχάιο
Posts: 4091
Karma: 116 (+125/-9)
Reply | Quote
Re: Test Post


So if you can see it, Lesa, and I cannot that means it doesn't show in all browsers.

Firefox - Yes!
Chrome - No!
Opera - No!
Edge - No!
Internet Explorer - Yes!

So, it shows in some browsers and not in others.


---


SS eH PF
3/22/2021, 1:36 pm Link to post PM Susa Blog
 
OldWarrior Profile
Live feed
Blog
Friends
Miscellaneous info

Jack of All Trades,
Master of Some


Registered: 04-2006
Location: USA, Western hemisphere, earth
Posts: 184
Karma: 18 (+18/-0)
Reply | Quote
Re: Test Post


quote:

Susa wrote:

So if you can see it, Lesa, and I cannot that means it doesn't show in all browsers.

Firefox - Yes!
Chrome - No!
Opera - No!
Edge - No!
Internet Explorer - Yes!

So, it shows in some browsers and not in others.



Interesting.

Yes, all those images used to show fine on my Runboard message boards.

I wonder if it is possible something has been configured differently on my website. Yes, it is my own website. I play a plenty to store a lot of files there. I hotlink to my images all the time in various places and usually have no trouble.

I guess I will need to look into this further.

By the way, I am using Brave.

---
Old Warrior

Check out Bible Notes
It is one of my favorite places on the Internet.
God bless you, everyone!
3/23/2021, 1:43 am Link to post Email OldWarrior   PM OldWarrior Blog
 
OldWarrior Profile
Live feed
Blog
Friends
Miscellaneous info

Jack of All Trades,
Master of Some


Registered: 04-2006
Location: USA, Western hemisphere, earth
Posts: 184
Karma: 18 (+18/-0)
Reply | Quote
Re: Test Post


I also CAN see the image in Firefox, but NOT in Edge.

---
Old Warrior

Check out Bible Notes
It is one of my favorite places on the Internet.
God bless you, everyone!
3/23/2021, 1:45 am Link to post Email OldWarrior   PM OldWarrior Blog
 
Susa Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator


Registered: 07-2006
Location: Oχάιο
Posts: 4091
Karma: 116 (+125/-9)
Reply | Quote
Re: Test Post


It seems to me that the browsers that don't show some pictures are doing it for our safety, a safety that we don't want or care about. It is very frustrating. I know that Chrome won't allow some popups, which has caused me not to be able to pay my bills online through my bank. They think bill pay is a popup. It is very frustrating. I have to go to Firefox to pay bills. I think if we want to block pictures or popups, then we should be able to click a setting to do that, but it should not be the default. I hope that Firefox does not join in. I imagine we can see this stuff in Internet Explorer because it is no longer updated.

Chrome, Opera, Edge and Brave are all based on Chromium. Firefox is not.

---


SS eH PF
3/23/2021, 2:06 am Link to post PM Susa Blog
 


Add a reply



You are not logged in (login)