Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base

Ugly blue checkboxes in Chrome since the last update? checkbox

See how to fix it here!

Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter





runboard.com       You are not logged in.

 
clever kids Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 02-2004
Posts: 18
Karma: 1 (+1/-0)
Reply | Quote
I have paid my premium now what?


Hi,

I paid my $10 premium months ago but didn't get any confirmation that i am a premium member and have still got other peoples adverts on my site.
What do i do to get rid of them.

Regards

cleverkids
5/28/2004, 8:18 pm Link to post Email clever kids   PM clever kids
 
Smackdown5 Profile
Live feed
Blog
Friends
Miscellaneous info

Mr RunSearch
Runboard user emeritus

Registered: 07-2003
Location: UK
Posts: 8201
Karma: 259 (+412/-153)
Reply | Quote
Re: I have paid my premium now what?


The $10 paid for premium user membership. Meaning you dont see any ads on Runboard message board you visit.

Your visitors to your board will still get adverts. to get rid of the ads for them requires purchasing board premium credits (or page views)

100 000 pageviews: 25 USD or 25 EUR
200 000 pageviews: 50 USD or 50 EUR

---
RunSearch | http://www.youposted.com | $20 Free Clicks
5/28/2004, 8:35 pm Link to post PM Smackdown5 Blog
 
Alpha Centauri Profile
Live feed
Blog
Friends
Miscellaneous info


Runboard user emeritus

Registered: 02-2004
Location: Athens, Hellas
Posts: 3895
Karma: 429 (+484/-55)
Reply | Quote
Re: I have paid my premium now what?


See also HERE.


---



5/28/2004, 9:23 pm Link to post PM Alpha Centauri
 
Rejected Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 07-2004
Posts: 1
Karma: 0 (+0/-0)
Reply | Quote
Re: I have paid my premium now what?


i have paid the 10 dollars as well and now i have to refresh every single page i visit took me 10 min just to set up the message board because when i submit it gives page cant be displayed?

i have cleared cache
no ad-blockers running ( or cookie blockers ) i have the most recent ie 6.x and no adware found with scans from ad-aware and spybot s&d

any clue ?
7/12/2004, 6:23 pm Link to post Email Rejected   PM Rejected
 
Smackdown5 Profile
Live feed
Blog
Friends
Miscellaneous info

Mr RunSearch
Runboard user emeritus

Registered: 07-2003
Location: UK
Posts: 8201
Karma: 259 (+412/-153)
Reply | Quote
Re: I have paid my premium now what?


If you have paid the $10 your account will be made premium asap by the admin.

As regards to problems. It may be a problem with your browser?

Although it is the latest version, have you all the patches available on the microsoft website?

---
RunSearch | http://www.youposted.com | $20 Free Clicks
7/12/2004, 6:39 pm Link to post PM Smackdown5 Blog
 
Thor Profile
Live feed
Blog
Friends
Miscellaneous info

Head Administrator
Runboard developer

Registered: 01-2003
Location: RB machine room
Posts: 4993
Karma: 230 (+273/-43)
Reply | Quote
Re: I have paid my premium now what?


If you want your user account premium to be converted in premium credits for your board, send me a PM please.
7/13/2004, 9:40 am Link to post Email Thor   PM Thor ICQ Yahoo Blog
 


Add a reply



You are not logged in (login)