Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base
Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter





runboard.com       You are not logged in.

 
CraziGothicChick Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 09-2003
Location: I'm lost...Plez find me.
Posts: 2
Karma: 0 (+0/-0)
Reply | Quote
posticon Help plez...I'm having prob with the security...


Help plez....I'm trying to set my board up so that everyone can read it but new people have to put a password in it to become a member but when i put in the stuff it doesn't change a thing... can someone plez help me?

---

1/13/2004, 9:33 pm Link to post  
 
Rimmer Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Runboard staff member

Registered: 04-2003
Location: Straylia
Posts: 9750
Karma: 471 (+519/-48)
Reply | Quote
Re: Help plez...I'm having prob with the security...


That's not a very clear description of your problem. emoticon

"when i put in the stuff" = ??????

--------------------------------------

Everyone has to log into Runboard to post. Note: this is not logging into a particular board - it is logging into Runboard as a user.

Unless a board is restricted using the 'password only' option, users do not have to enter a password to read/post on a board.

So, are your members having trouble with the Runboard log in?

or

Are they having trouble logging into your board (assuming you have restricted access)?

or

Is it something different?






1/13/2004, 9:47 pm Link to post   Blog
 
CraziGothicChick Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 09-2003
Location: I'm lost...Plez find me.
Posts: 2
Karma: 0 (+0/-0)
Reply | Quote
Re: Help plez...I'm having prob with the security...


errr.... I mean we i put the info in like, everyone can read, only memebers can post, and must enter in password to join board.

when that didn't work we tried to do the application for people to join and we my friend tested it it said that you dont need to put in a app to join the board...

---

1/13/2004, 9:59 pm Link to post  
 
Rimmer Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Runboard staff member

Registered: 04-2003
Location: Straylia
Posts: 9750
Karma: 471 (+519/-48)
Reply | Quote
Re: Help plez...I'm having prob with the security...


Okay, thanks.

I think you should read this and re-trace your steps to make sure your set up is how you want it.
1/13/2004, 10:15 pm Link to post   Blog
 
Phillytime Profile
Live feed
Blog
Friends
Miscellaneous info



Registered: 01-2004
Posts: 75
Karma: 0 (+0/-0)
Reply | Quote
Re: Help plez...I'm having prob with the security...


That's kinda my question too. I would like to use the review application form too. I have not selected the password option, but I did click the 'review app' box. And my friends still get this message."You can not access this forum because you are not a member" or something to that affect. How would they PM me if they can't even get past that? Thanks.

---


1/13/2004, 10:30 pm Link to post PM Phillytime Blog
 
Rimmer Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Runboard staff member

Registered: 04-2003
Location: Straylia
Posts: 9750
Karma: 471 (+519/-48)
Reply | Quote
Re: Help plez...I'm having prob with the security...


Can you tell me the settings you have selected for:

Read Access

Write Access

Membership gaining method.

Thanks.
1/13/2004, 10:37 pm Link to post   Blog
 


Add a reply



You are not logged in (login)