Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base
Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter





runboard.com       You are not logged in.

 
Boxer Profile
Live feed
Blog
Friends
Miscellaneous info

Regular poster

Registered: 08-2003
Location: The Jersey Dog Pound
Posts: 174
Karma: 6 (+8/-2)
Reply | Quote
mouseover does not work?


this works on the main forum topic page but when i go into the forum itself where we make posts it does not work. also trying to make the width smaller and will not work. worked fine on the main page? here is the css i have.I also noticed the bottum one is on _off but changed it to _on and still notta.

.ak_fl_forumrow_mouseover_on{ background-color: #0000FF; cursor: pointer;padding: 0px 0px 0px 0px;border-width: 0px 0px 0px 0px;}
.ak_fl_forumrow_mouseover_off{ padding: 0px 0px 0px 0px;border-width: 0px 0px 0px 0px;}

---
"SPEND IT" @ The Dog Pound
12/20/2003, 12:59 am Link to post Email Boxer   PM Boxer AIM
 
Rimmer Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Runboard staff member

Registered: 04-2003
Location: Straylia
Posts: 9750
Karma: 471 (+519/-48)
Reply | Quote
Re: mouseover does not work?


You should also have CSS code for the topics ("topicrow").

So, your total mouseover code would look like this:


.ak_fl_forumrow_mouseover_on{ background-color: #0000FF; cursor: pointer;padding: 0px 0px 0px 0px;border-width: 0px 0px 0px 0px;}

.ak_fl_forumrow_mouseover_off{ padding: 0px 0px 0px 0px;border-width: 0px 0px 0px 0px;}

.ak_tl_topicrow_mouseover_on { background-color: #0000FF;cursor: pointer;padding: 0px 0px 0px 0px;border-width: 0px 0px 0px 0px;}

.ak_tl_topicrow_mouseover_off{ padding: 0px 0px 0px 0px;border-width: 0px 0px 0px 0px;}



Last edited by Rimmer, 12/20/2003, 1:40 am
12/20/2003, 1:18 am Link to post   Blog
 
Boxer Profile
Live feed
Blog
Friends
Miscellaneous info

Regular poster

Registered: 08-2003
Location: The Jersey Dog Pound
Posts: 174
Karma: 6 (+8/-2)
Reply | Quote
Re: mouseover does not work?


thanx so much for the help emoticon

---
"SPEND IT" @ The Dog Pound
12/20/2003, 1:22 am Link to post Email Boxer   PM Boxer AIM
 
Boxer Profile
Live feed
Blog
Friends
Miscellaneous info

Regular poster

Registered: 08-2003
Location: The Jersey Dog Pound
Posts: 174
Karma: 6 (+8/-2)
Reply | Quote
Re: mouseover does not work?


hmm did not work.I see .ak_tl and ak_fl are they suppose to be the same? fl and fl or tl and tl

.ak_tl_topicrow_mouseover_on { background-color: #0000FF;cursor: pointer;padding: 0px 0px 0px 0px;border-width: 0px 0px 0px 0px;}

.ak_fl_topicrow_mouseover_off{ padding: 0px 0px 0px 0px;border-width: 0px 0px 0px 0px;}


---
"SPEND IT" @ The Dog Pound
12/20/2003, 1:27 am Link to post Email Boxer   PM Boxer AIM
 
Boxer Profile
Live feed
Blog
Friends
Miscellaneous info

Regular poster

Registered: 08-2003
Location: The Jersey Dog Pound
Posts: 174
Karma: 6 (+8/-2)
Reply | Quote
Re: mouseover does not work?


figured out they are ak_tl and ak_tl. was able to do all what i needed but the mouse over does not work in the topic list pages. this is my css:

.ak_fl_forumrow_mouseover_on{ background-color: #0000FF; cursor: pointer;padding: 3px 3px 3px 3px;border-width: 0px 0px 0px 0px;}

.ak_fl_forumrow_mouseover_off{ padding: 3px 3px 3px 3px;border-width: 0px 0px 0px 0px;}

.ak_tl_topicrow_mouseover_on{ background-color: #0000FF; cursor: pointer;padding: 4px 4px 4px 4px;border-width: 0px 0px 0px 0px;}

.ak_tl_topicrow_mouseover_off{ padding: 4px 4px 4px 4px;border-width: 0px 0px 0px 0px;}

---
"SPEND IT" @ The Dog Pound
12/20/2003, 1:43 am Link to post Email Boxer   PM Boxer AIM
 
Rimmer Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Runboard staff member

Registered: 04-2003
Location: Straylia
Posts: 9750
Karma: 471 (+519/-48)
Reply | Quote
Re: mouseover does not work?


Yes, they are supposed to be the same. My code had 'fl' when it should have had 'tl' for the topicrow off function. However, that won't make any difference if you have selected the 'on' function.

Here is the amended code:


.ak_fl_forumrow_mouseover_on{ background-color: #0000FF; cursor: pointer;padding: 0px 0px 0px 0px;border-width: 0px 0px 0px 0px;}

.ak_fl_forumrow_mouseover_off{ padding: 0px 0px 0px 0px;border-width: 0px 0px 0px 0px;}

.ak_tl_topicrow_mouseover_on { background-color: #0000FF;cursor: pointer;padding: 0px 0px 0px 0px;border-width: 0px 0px 0px 0px;}

.ak_tl_topicrow_mouseover_off{ padding: 0px 0px 0px 0px;border-width: 0px 0px 0px 0px;}




It works fine on my board.

Just going back a bit; you have gone to Control Panel>Board Management>Edit layout/colors and ticked the 'Use CSS trick 1' and 'Use CSS trick 2' boxes?

If that is done and the code above is added to your CSS, it should work. make sure you don't have any confilicting statements for .ak_tl_topicrow_mouseover already in your CSS. You can look for extra code by doing a find (Control-F) looking for 'mouseover'. That will take you to all the mouseover related code in your CSS.

12/20/2003, 1:47 am Link to post   Blog
 
Boxer Profile
Live feed
Blog
Friends
Miscellaneous info

Regular poster

Registered: 08-2003
Location: The Jersey Dog Pound
Posts: 174
Karma: 6 (+8/-2)
Reply | Quote
Re: mouseover does not work?


thanx I only had trick 1 checked and not the 2nd. works great now. thanx for all the help guys.

---
"SPEND IT" @ The Dog Pound
12/20/2003, 1:51 am Link to post Email Boxer   PM Boxer AIM
 
Professor Uxxu Profile
Live feed
Blog
Friends
Miscellaneous info

Regular poster

Registered: 08-2003
Location: Who Knows!!
Posts: 61
Karma: 0 (+0/-0)
Reply | Quote
Re: mouseover does not work?


I think I put this mouseover trick in a while ago and now it's decided to turn up, I can't see it in CSS what should I do?

Edit: Why does it go all squished up when I add that code? Thanks!

Last edited by Professor Uxxu, 12/21/2003, 11:00 am


---


Come to Wazzle Academy of Magic RPG!! Who Knows what we have in store for you!
12/20/2003, 6:52 pm Link to post PM Professor Uxxu Blog
 
Boxer Profile
Live feed
Blog
Friends
Miscellaneous info

Regular poster

Registered: 08-2003
Location: The Jersey Dog Pound
Posts: 174
Karma: 6 (+8/-2)
Reply | Quote
Re: mouseover does not work?


I had to add it. just cut and paste this and change colors as you wish.

.ak_fl_forumrow_mouseover_on{ background-color: #0000FF; cursor: pointer;padding: 0px 0px 0px 0px;border-width: 0px 0px 0px 0px;}

.ak_fl_forumrow_mouseover_off{ padding: 0px 0px 0px 0px;border-width: 0px 0px 0px 0px;}

.ak_tl_topicrow_mouseover_on{ background-color: #0000FF;cursor: pointer;padding: 0px 0px 0px 0px;border-width: 0px 0px 0px 0px;}

.ak_tl_topicrow_mouseover_off{ padding: 0px 0px 0px 0px;border-width: 0px 0px 0px 0px;}


---
"SPEND IT" @ The Dog Pound
12/20/2003, 7:26 pm Link to post Email Boxer   PM Boxer AIM
 


Add a reply



You are not logged in (login)