Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base
Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter

runboard.com       You are not logged in.

Page:  1  2 

 
Drizzt79 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 10-2005
Posts: 41
Karma: 2 (+2/-0)
Reply | Quote
Can't see pictures posted to the board in Firefox


Possibly a firefox settings problem, but I have no idea what the issue can be. I can see the pictures just fine in Chrome / IE, and that exact host doesn't matter.



---
My board: Evil Babes

Check out my DVD's
3/15/2019, 12:22 pm Link to post Email Drizzt79 Blog
 
Susa Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)


Registered: 07-2006
Location: Oχάιο
Posts: 3383
Karma: 99 (+108/-9)
Reply | Quote
Re:


Sadly, I have no way to fix Firefox for you. Had you changed a setting there? I did find a place you can find Firefox support. [sign in to see URL]

---


SS eH PF
3/15/2019, 3:30 pm Link to post PM Susa Blog
 
Drizzt79 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 10-2005
Posts: 41
Karma: 2 (+2/-0)
Reply | Quote
Re:


I get you, but it's also a board specific problem. I can see the same pictures just fine on other forums, and don't have a general problem with images on firefox.

---
My board: Evil Babes

Check out my DVD's
3/16/2019, 12:01 am Link to post Email Drizzt79 Blog
 
Susa Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)


Registered: 07-2006
Location: Oχάιο
Posts: 3383
Karma: 99 (+108/-9)
Reply | Quote
Re:


Could you give me a link to exactly where you can't see the Firefox pictures? I am assuming it is on your own board, but I am not sure that you can't see all Firefox pictures there.

---


SS eH PF
3/16/2019, 12:48 am Link to post PM Susa Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25038
Karma: 423 (+476/-53)
Reply | Quote
Re: Can't see pictures posted to the board in Firefox


Hi, Drizzt!

You are correct. It’s your Firefox settings.

1) Go to your board.
2) Right-click on the page and choose ‘View Page Info’.
3) Click on the ‘Permissions’ tab at the top.
4) Where it says ‘Load Images’, check the ‘Use Default’ box.

Please let us know how it goes!

---
Runboard Knowledge Base
Website Creation Tutorials
3/16/2019, 7:17 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Drizzt79 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 10-2005
Posts: 41
Karma: 2 (+2/-0)
Reply | Quote
Re: Can't see pictures posted to the board in Firefox


quote:

Lesigner Girl wrote:

Hi, Drizzt!

You are correct. It’s your Firefox settings.

1) Go to your board.
2) Right-click on the page and choose ‘View Page Info’.
3) Click on the ‘Permissions’ tab at the top.
4) Where it says ‘Load Images’, check the ‘Use Default’ box.

Please let us know how it goes!

Unfortunately, that didn't help. I also made sure that the "images" section of "view page info" doesn't have "block images from [sign in to see URL]" turned on. Didn't change anything either.

As an example of an image link that doesn't work on firefox:
[sign in to see URL]

I can't see linked images anywhere on runboard.

---
My board: Evil Babes

Check out my DVD's
3/16/2019, 9:08 am Link to post Email Drizzt79 Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25038
Karma: 423 (+476/-53)
Reply | Quote
Re: Can't see pictures posted to the board in Firefox


I can see images fine in Firefox, at your board and all over Runboard.

You said the image host doesn't matter, so it's not an issue with images hosted on [sign in to see URL].

If setting image permissions for Runboard to 'Default' doesn't help, is it possible that your default in Firefox is to block images, with individual sites set to allow images? Was this setting previously set to 'Default' before you checked it just now?

--Log in or sign up to see linked image content--

---
Runboard Knowledge Base
Website Creation Tutorials
3/16/2019, 9:15 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25038
Karma: 423 (+476/-53)
Reply | Quote
Re: Can't see pictures posted to the board in Firefox


What if you un-check 'Use Default' and make sure it's set to 'Allow'?

--Log in or sign up to see linked image content--

---
Runboard Knowledge Base
Website Creation Tutorials
3/16/2019, 9:19 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25038
Karma: 423 (+476/-53)
Reply | Quote
Re: Can't see pictures posted to the board in Firefox


Hmm. It appears that I was mistaken about what that particular setting is for. I set mine (under 'Page Info') to 'Block' just now, and it only disabled some images but not others. Strangely, it disabled a lot of the styling images that are hosted on Runboard, but not the smileys that are also hosted on Runboard, and not the avatars and other images that are hosted on completely different websites.

I still have no doubt it's an issue with your Firefox settings, but I have no idea which setting that would be.

---
Runboard Knowledge Base
Website Creation Tutorials
3/16/2019, 9:31 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25038
Karma: 423 (+476/-53)
Reply | Quote
Re: Can't see pictures posted to the board in Firefox


Without knowing which addon(s) you may have, maybe this article will help:

]Mozilla support: Fix problems that cause images to not show

---
Runboard Knowledge Base
Website Creation Tutorials
3/16/2019, 9:36 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 


Add a reply

Page:  1  2 



You are not logged in (login)