Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base

Ugly blue checkboxes in Chrome since the last update? checkbox

See how to fix it here!

Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter





runboard.com       You are not logged in.

 
Messup434 Profile
Live feed
Blog
Friends
Miscellaneous info

Probably Online

Registered: 12-2014
Posts: 572
Karma: 44 (+44/-0)
Reply | Quote
A Tiny Bug - “Today” not Appearing in my Live Feed


Hey guys,

I don’t care about this error really but thought you might appreciate knowing that the notification about Pastor Rick making his new Irish Pogue skin board says it was made on January 7, rather than saying “Today”. I’m sure it used to say today instead of just displaying the date? Especially because something Jox posted in her profile on the 6th still displays as “Yesterday”.

I hope I’ve not just imagined the today one because I saw the yesterday one at some point, though that is entirely possible emoticon

---
Keshi Heads
1/7/2019, 11:43 am Link to post Email Messup434   PM Messup434 Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Head of Runboard staff

Registered: 11-2005
Posts: 25449
Karma: 425 (+478/-53)
Reply | Quote
Re: A Tiny Bug - “Today” not Appearing in my Live Feed


I updated my status just now. What do you see?

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
1/13/2019, 9:07 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Susa Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator


Registered: 07-2006
Location: Oχάιο
Posts: 3765
Karma: 106 (+115/-9)
Reply | Quote
Re:


It says

"Hello, world!"
 6 hours

---


SS eH PF
1/13/2019, 3:05 pm Link to post PM Susa Blog
 
Messup434 Profile
Live feed
Blog
Friends
Miscellaneous info

Probably Online

Registered: 12-2014
Posts: 572
Karma: 44 (+44/-0)
Reply | Quote
Re: A Tiny Bug - “Today” not Appearing in my Live Feed


It’s says a January 13 at 9:06am

Last edited by Messup434, 1/13/2019, 5:43 pm


---
Keshi Heads
1/13/2019, 5:41 pm Link to post Email Messup434   PM Messup434 Blog
 
Messup434 Profile
Live feed
Blog
Friends
Miscellaneous info

Probably Online

Registered: 12-2014
Posts: 572
Karma: 44 (+44/-0)
Reply | Quote
Re: A Tiny Bug - “Today” not Appearing in my Live Feed


It’s says a January 13 at 9:06am

Sorry, I went back to double-check the formatting and accidentally submitted again.

Last edited by Messup434, 1/13/2019, 5:43 pm


---
Keshi Heads
1/13/2019, 5:42 pm Link to post Email Messup434   PM Messup434 Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Head of Runboard staff

Registered: 11-2005
Posts: 25449
Karma: 425 (+478/-53)
Reply | Quote
Re: A Tiny Bug - “Today” not Appearing in my Live Feed


There seems to be a 6-hour cutoff time.


It is currently 3:49am GMT, but I'm seeing "6 hours ago" for something that would have happened around 9 or 9:30pm yesterday, and the thing before it says "Yesterday, at 8:54pm".

I wonder if 6 hours is supposed to be a cut-off point between "# hours" and today or yesterday.

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
1/21/2019, 3:49 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 


Add a reply



You are not logged in (login)