Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base
Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter

runboard.com       You are not logged in.

Page:  1  2 

 
Messup434 Profile
Live feed
Blog
Friends
Miscellaneous info

Probably Online
Global user

Registered: 12-2014
Posts: 547
Karma: 42 (+42/-0)
Reply | Quote
Re: Testing flood control


Yup it always used to be the submit, but now the reply is the main issue I have.

And it's definitely more than five second between when I submit a post and click the reply button for the next. Maybe it's a new bug?
12/14/2017, 4:41 pm Link to post Email Messup434   PM Messup434 Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25038
Karma: 423 (+476/-53)
Reply | Quote
Re: Testing flood control


Testing with reply button...

---
Runboard Knowledge Base
Website Creation Tutorials
12/15/2017, 2:55 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25038
Karma: 423 (+476/-53)
Reply | Quote
Re: Testing flood control


Testing with reply button...

---
Runboard Knowledge Base
Website Creation Tutorials
12/15/2017, 2:56 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25038
Karma: 423 (+476/-53)
Reply | Quote
Re: Testing flood control


Testing with reply button...

---
Runboard Knowledge Base
Website Creation Tutorials
12/15/2017, 2:56 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25038
Karma: 423 (+476/-53)
Reply | Quote
Re: Testing flood control


Testing with reply button...

---
Runboard Knowledge Base
Website Creation Tutorials
12/15/2017, 2:56 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25038
Karma: 423 (+476/-53)
Reply | Quote
Re: Testing flood control


Testing with reply button...

---
Runboard Knowledge Base
Website Creation Tutorials
12/15/2017, 2:56 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25038
Karma: 423 (+476/-53)
Reply | Quote
Re: Testing flood control


Assuming you mean the "Add a reply" button, this didn't trigger it for me in the above tests.

I sent an email about this to Thor, though, because it does sound like it's not working properly.

Thanks for the extra info in the other thread, Brian. emoticon

---
Runboard Knowledge Base
Website Creation Tutorials
12/15/2017, 2:58 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Messup434 Profile
Live feed
Blog
Friends
Miscellaneous info

Probably Online
Global user

Registered: 12-2014
Posts: 547
Karma: 42 (+42/-0)
Reply | Quote
Re: Testing flood control


That's right! Thanks Lesa emoticon
12/15/2017, 5:06 am Link to post Email Messup434   PM Messup434 Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25038
Karma: 423 (+476/-53)
Reply | Quote
Re: Testing flood control


You're welcome, Brian! Thank you for the information you provided about this apparent bug. emoticon

---
Runboard Knowledge Base
Website Creation Tutorials
12/15/2017, 11:57 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 


Add a reply

Page:  1  2 



You are not logged in (login)