Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base

Ugly blue checkboxes in Chrome since the last update? checkbox

See how to fix it here!

Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter





runboard.com       You are not logged in.

Page:  1  2  3  4  5 

 
Joxcenia Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Runboard staff member

Registered: 11-2005
Location: Whoosher House
Posts: 3435
Karma: 56 (+57/-1)
Reply | Quote
Re: Need Help


When I compared the board to the skin board, I noticed some of the coloring was off, and there were text "New" instead of the images. I thought perhaps it was the new images that was the problem, but guess maybe they hadn't started on them yet. <shrugs> Which is why I asked for what exactly they were trying to fix that wasn't working. Knowing which area would have helped me know whether or not I had the info to share.






---

Whoosh-ChelSierra-Muse-Twi-Saga
8/22/2017, 8:39 pm Link to post Email Joxcenia   PM Joxcenia Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Head of Runboard staff

Registered: 11-2005
Posts: 25469
Karma: 426 (+479/-53)
Reply | Quote
Re: Need Help


Now that you mention it, I do remember seeing the "New" text there, but didn't pay much attention to it because the backgrounds weren't showing, so I stopped when I saw that the Layout/Colors settings weren't changed. It's possible that Northernbel just hadn't gotten to the Custom Language Set yet because she hadn't gotten the backgrounds working yet.

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
8/23/2017, 3:20 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Joxcenia Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Runboard staff member

Registered: 11-2005
Location: Whoosher House
Posts: 3435
Karma: 56 (+57/-1)
Reply | Quote
Re: Need Help


Yeah. I'm not sure I could have helped in that area.






---

Whoosh-ChelSierra-Muse-Twi-Saga
8/24/2017, 12:38 am Link to post Email Joxcenia   PM Joxcenia Blog
 
Pastor Rick Profile
Live feed
Blog
Friends
Miscellaneous info

Moderator

Registered: 07-2005
Location: Texas
Posts: 10246
Karma: 272 (+331/-59)
Reply | Quote
Re: Need Help


quote:

Joxcenia wrote:

Yeah. I'm not sure I could have helped in that area.


I might have been able to help but once the board was switched to the Fresh Wisteria codes I lost the chance.


---

Advertise Boards On TRDConceptsDE
8/24/2017, 1:49 pm Link to post Email Pastor Rick   PM Pastor Rick Blog
 
Northernbel Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 08-2017
Location: Planet Yip Yap
Posts: 40
Karma: 0 (+0/-0)
Reply | Quote
Re: Need Help


I can apply the "Button"s one again for you to tinker with and fix whatever I did wrong.
Problem is I forgot where I went to do that now. I'm so tired with a headache from reading and such, emoticon but I'll get there maybe after a rest.

Last edited by Northernbel, 8/24/2017, 7:55 pm


---

8/24/2017, 7:52 pm Link to post Email Northernbel   PM Northernbel Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Head of Runboard staff

Registered: 11-2005
Posts: 25469
Karma: 426 (+479/-53)
Reply | Quote
Re: Need Help


Hi Northernbel,

I just realized you have two boards called "Snowys Country Home".

You haven't done anything with:
bsnowyscountryhome.runboard.com

The one you're trying to customize is:
bsnowyscountryhome2.runboard.com

There are also no posts at the first one, but currently 22 posts and 8 members at the one with the "2" in the address. I just thought I would point this out now, rather than later, in case you would rather use the first board without the "2" in it.

Back to the actual customization process, do I understand correctly that you're having trouble finding your way back to your board's control panel? Or do you mean something else when you say you forgot where you went?

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
8/25/2017, 7:06 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Northernbel Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 08-2017
Location: Planet Yip Yap
Posts: 40
Karma: 0 (+0/-0)
Reply | Quote
Re: Need Help


Hi,
I didn't realize I had two boards. I don't now how that happened.
But it's bsnowyscountryhome2.runboard.com I'd like done. It has some posts going on there now. I didn't tell the gals there could be a new look. I just know they'd love the "Buttons". I have a banner I can add later once I know how.
Thanks so much for your help. I really appreciate this. Susa is a friend and pointed me in your direction.

Snowy/Northernbel (a.k.a. Nancy)

---

8/25/2017, 4:09 pm Link to post Email Northernbel   PM Northernbel Blog
 
Northernbel Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 08-2017
Location: Planet Yip Yap
Posts: 40
Karma: 0 (+0/-0)
Reply | Quote
Re:


Can this below be used for the banner?

Image

---

8/25/2017, 5:46 pm Link to post Email Northernbel   PM Northernbel Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Head of Runboard staff

Registered: 11-2005
Posts: 25469
Karma: 426 (+479/-53)
Reply | Quote
Re: Need Help


You're welcome, Nancy. emoticon

I'm running late, but can put the Buttons skin on your board for you late tonight after work.

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
8/25/2017, 6:13 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Susa Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator


Registered: 07-2006
Location: Oχάιο
Posts: 3791
Karma: 106 (+115/-9)
Reply | Quote
Re:


That is a pretty banner, Northernbel!

---


SS eH PF
8/25/2017, 7:07 pm Link to post PM Susa Blog
 


Add a reply

Page:  1  2  3  4  5 



You are not logged in (login)