Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base
Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter

runboard.com       You are not logged in.

Page:  1  2  3  4 

 
crogin Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 01-2009
Posts: 22
Karma: 0 (+0/-0)
Reply | Quote
Posting board header images


I used to know how to do this but can't seem to any more. The old way was going to Community Logo with the link but that doesn't seem to work anymore.

This is what I'm trying to put there is there anything wrong with it?

[url][sign in to see URL]

HELP!!!


---
The past is a foreign country; they do things differently there.

JP Hartley
5/15/2017, 10:44 pm Link to post Email crogin   PM crogin
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24209
Karma: 418 (+464/-46)
Reply | Quote
Re: Posting board header images


Hi Cro,

I would guess it's because you're trying to link directly from bing. If you upload the image to your own host and link to it from there, it should work.

Last edited by Lesigner Girl, 5/16/2017, 1:40 am


---
Runboard Knowledge Base
Website Creation Tutorials
5/16/2017, 1:40 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Joxcenia Profile
Live feed
Blog
Friends
Miscellaneous info

Google Queen
Global user

Registered: 11-2005
Location: Whoosher House
Posts: 894
Karma: 34 (+34/-0)
Reply | Quote
Re: Posting board header images


It doesn't work because that image is linked to Bing. You will need to save the image and upload it to your own personal online photo album. I use [sign in to see URL], and it is one of the sites that Runboard approves of.





---

Whoosh-ChelSierra-Muse - Twi-Saga
5/16/2017, 1:41 am Link to post Email Joxcenia   PM Joxcenia Blog
 
Joxcenia Profile
Live feed
Blog
Friends
Miscellaneous info

Google Queen
Global user

Registered: 11-2005
Location: Whoosher House
Posts: 894
Karma: 34 (+34/-0)
Reply | Quote
Re: Posting board header images


Yep, I took too long in replying. emoticon





---

Whoosh-ChelSierra-Muse - Twi-Saga
5/16/2017, 1:42 am Link to post Email Joxcenia   PM Joxcenia Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24209
Karma: 418 (+464/-46)
Reply | Quote
Re: Posting board header images


But you did specifically mention Photobucket, which is helpful. emoticon

---
Runboard Knowledge Base
Website Creation Tutorials
5/16/2017, 2:23 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Joxcenia Profile
Live feed
Blog
Friends
Miscellaneous info

Google Queen
Global user

Registered: 11-2005
Location: Whoosher House
Posts: 894
Karma: 34 (+34/-0)
Reply | Quote
Re: Posting board header images


Yeah. It's the one I use. Not sure if there's a better site out there, or not. Haven't really researched it.







---

Whoosh-ChelSierra-Muse - Twi-Saga
5/16/2017, 4:49 am Link to post Email Joxcenia   PM Joxcenia Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24209
Karma: 418 (+464/-46)
Reply | Quote
Re: Posting board header images


It's the best one that I'm aware of, although I haven't researched it recently, either.

---
Runboard Knowledge Base
Website Creation Tutorials
5/17/2017, 5:07 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
HeavenLea27 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 04-2007
Location: Somewhere in the Planet
Posts: 11
Karma: 0 (+0/-0)
Reply | Quote
Re:


Hi. Sorry to cut in to this post but it seems to be the most recent about this subject.

I would like to know if there is another way to get the banners to work. I currently have my banner stored at Photobucket but they have changed it so you have to pay to link. I've moved to Imgur, which is where I host hte photos I post in threads etc and they work fine, but all the links I've tried to add banner don't work. Anyway to fix this?

This is the banner I would like to use - [sign in to see URL] and I've tried to add it via the Logo section and via custom HTML.

Thanks in advance for any advise.

Lea


---
Don't ruin my story with your logic!

7/26/2017, 3:09 am Link to post Email HeavenLea27   PM HeavenLea27
 
Joxcenia Profile
Live feed
Blog
Friends
Miscellaneous info

Google Queen
Global user

Registered: 11-2005
Location: Whoosher House
Posts: 894
Karma: 34 (+34/-0)
Reply | Quote
Re: Posting board header images


Unfortunately, Imgur doesn't allow 3rd party hosting either. This thread lists sites that can/can't be used:

[sign in to see URL]


 --- --- --- --- --- --- --- --- ---


quote:

]Joxcenia wrote:

I was checking another message board site's support board to see if they had anything to say about PB, and found a link to another thread about Imgur. Thought I should give a heads up on this as well.
quote:


[sign in to see URL]

 ... don't use Imgur to host image libraries you link to from elsewhere, content for your website, advertising, avatars, or anything else that turns us into your content delivery network.





[sign in to see URL]

[sign in to see URL]







Last edited by Joxcenia, 7/26/2017, 4:22 am


---

Whoosh-ChelSierra-Muse - Twi-Saga
7/26/2017, 4:20 am Link to post Email Joxcenia   PM Joxcenia Blog
 
HeavenLea27 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 04-2007
Location: Somewhere in the Planet
Posts: 11
Karma: 0 (+0/-0)
Reply | Quote
Re:


Thanks for the heads up, I appreciate it emoticon



Last edited by HeavenLea27, 7/26/2017, 3:29 pm


---
Don't ruin my story with your logic!

7/26/2017, 2:20 pm Link to post Email HeavenLea27   PM HeavenLea27
 


Add a reply

Page:  1  2  3  4 



You are not logged in (login)