Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base
Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter

runboard.com       You are not logged in.

 
mandalinci Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 02-2017
Posts: 2
Karma: 0 (+0/-0)
Reply | Quote
Starting issues after battery change


Changed the battery on my 2004 xtrail [sign in to see URL] today and now it simply will not start. Turning over fine but immobiliser light is on and car will not fire up. Obviously I've done something wrong but hoping someone can give me some advice on how to get out of the mess I've got myself in to. Here's hoping.
2/16/2017, 7:16 pm Link to post Email mandalinci   PM mandalinci Blog
 
Messup434 Profile
Live feed
Blog
Friends
Miscellaneous info

Probably Online
Global user

Registered: 12-2014
Posts: 491
Karma: 39 (+39/-0)
Reply | Quote
Re: Starting issues after battery change


Hi mandalinci!

This is the support forum for Runboard and not the forum that I assume you attended to post at. Here is a link to Australian X-Trail Forums, where you can expect answers to your query:

[sign in to see URL]

 emoticon

---
mvs on SasukeManiac Forums if you were curious

Wipeout4321 on Restaurant and Bakery forums but I'm inactive on those now
2/16/2017, 9:01 pm Link to post Email Messup434   PM Messup434 Blog
 
Joxcenia Profile
Live feed
Blog
Friends
Miscellaneous info

Google Queen
Global user

Registered: 11-2005
Location: Whoosher House
Posts: 931
Karma: 37 (+37/-0)
Reply | Quote
Re: Starting issues after battery change


You are on Runboard Support Forum. But don't worry, others make the same mistake:

[sign in to see URL]

[sign in to see URL]

[sign in to see URL]

Here are two copy/paste quotes:

quote:

Susa wrote:
[sign in to see URL]#post293583

I think that you want to post that question at [sign in to see URL]

When you get there first read the rules and then try to post in Introductions of New Members. This form will pop up!

--Log in or sign up to see linked image content--

Fill it out exactly as it says and then submit it.

They will get back to you to accept your membership at that board. It is a great board and you should have no trouble getting in with your question.


quote:

Joxcenia wrote:
[sign in to see URL]#post293953

This is the Support board, where board owners come when they need help.

Were you by chance wanting to post here?

[sign in to see URL]

If so, read this thread and it will explain how to become a member:

[sign in to see URL]

[sign in to see URL]

Click on this link and fill out the application in order to be given permission to join the board:

[sign in to see URL],pleasedo=postnew








---

Whoosh-ChelSierra-Muse - Twi-Saga
2/17/2017, 12:35 am Link to post Email Joxcenia   PM Joxcenia Blog
 
mandalinci Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 02-2017
Posts: 2
Karma: 0 (+0/-0)
Reply | Quote
Re:


My humble apologies and many thanks to eve tone above who took the time to respond
2/17/2017, 6:32 am Link to post Email mandalinci   PM mandalinci Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24318
Karma: 420 (+466/-46)
Reply | Quote
Re: Starting issues after battery change


No worries, mandalinci. Let us know if you have any trouble applying, and keep in mind that the board's owner asks for specific information in your application, and asks everyone to make an introductory post in their 'Introductions' forum before asking your question in the forum that is most relevant to your issue.

Good luck getting your XTrail to start! I wonder if changing the battery caused the car's computer to forget the transponder code.

---
Runboard Knowledge Base
Website Creation Tutorials
2/17/2017, 7:14 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Joxcenia Profile
Live feed
Blog
Friends
Miscellaneous info

Google Queen
Global user

Registered: 11-2005
Location: Whoosher House
Posts: 931
Karma: 37 (+37/-0)
Reply | Quote
Re: Starting issues after battery change


You are very welcome.





---

Whoosh-ChelSierra-Muse - Twi-Saga
2/18/2017, 4:39 am Link to post Email Joxcenia   PM Joxcenia Blog
 
Messup434 Profile
Live feed
Blog
Friends
Miscellaneous info

Probably Online
Global user

Registered: 12-2014
Posts: 491
Karma: 39 (+39/-0)
Reply | Quote
Re: Starting issues after battery change


No need to apologize emoticon And thanks for replying to our advice anyway! emoticon

---
mvs on SasukeManiac Forums if you were curious

Wipeout4321 on Restaurant and Bakery forums but I'm inactive on those now
2/18/2017, 5:36 pm Link to post Email Messup434   PM Messup434 Blog
 


Add a reply



You are not logged in (login)