Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base
Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter

runboard.com       You are not logged in.

Page:  1  2  3 

 
ConnieJo Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 11-2012
Location: western New York
Posts: 9
Karma: 0 (+0/-0)
Reply | Quote
post icons


Over on Haven of Rest I experience a problem of the post icons, siggy pics, and even the board pic not appearing. They were gone for several weeks and then reappeared about three weeks ago, and now are gone again. I have no clue about this an wondered if someone else might!?
ConnieB
9/25/2014, 5:38 pm Link to post Email ConnieJo   PM ConnieJo Blog
 
Queenyforever Profile
Live feed
Blog
Friends
Miscellaneous info

A Posting Machine
Global user

Registered: 01-2007
Location: Walking a new path in Nature.
Posts: 3708
Karma: 64 (+97/-33)
Reply | Quote
Re: post icons


HI ConnieJo, Welcome to RB support. emoticon

I'm not sure if this is your problem, and if not someone way more knowledgeable than me will be along to help you more.

But is it possible that the "HOST" where all your images (your post icons, your siggy pics and board pic) are stored at is having problems?
Such as when I had my board, all my images were stored at Photobucket, and they had a major problem, and I lost them all for several days.

Perhaps your image host has problems, or if it's a paid member one, the membership has run out.

[sign in to see URL] who can see your site and knows way more than me, will be along soon with more information if this is the wrong advise. emoticon

---

✴ Birthplace: Earth ✴ Race: Human ✴ Politics: Freedom ✴ Religion: Love♥

9/25/2014, 8:22 pm Link to post Email Queenyforever   PM Queenyforever Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24316
Karma: 420 (+466/-46)
Reply | Quote
Re: post icons


Hi Connie,

Queeny is right that such issues are often due to problems with the image host, but the images are currently showing for me, and since a lot of us (including you, Queeny, and myself) use the same image host for our avatars and signature images, I don't think the problem is on their end this time.


To help narrow down the cause...


Has anyone else mentioned having this problem at Haven of Rest?

Are you able to see any of the smileys over there at all? If so, which ones?

Are you able to see the green textured background image at Haven of Rest?

Are you able to see the avatars and signature images in this topic here at Support?

Have you or anyone else in your home (or wherever you are) recently added a firewall, upgraded a firewall, or changed the settings on one?

Last edited by Lesigner Girl, 9/25/2014, 10:16 pm


---
Runboard Knowledge Base
Website Creation Tutorials
9/25/2014, 10:14 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Queenyforever Profile
Live feed
Blog
Friends
Miscellaneous info

A Posting Machine
Global user

Registered: 01-2007
Location: Walking a new path in Nature.
Posts: 3708
Karma: 64 (+97/-33)
Reply | Quote
Re: post icons


Connie***points up** THAT ^ would be someone smarter! emoticon

---

✴ Birthplace: Earth ✴ Race: Human ✴ Politics: Freedom ✴ Religion: Love♥

9/26/2014, 5:28 pm Link to post Email Queenyforever   PM Queenyforever Blog
 
ConnieJo Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 11-2012
Location: western New York
Posts: 9
Karma: 0 (+0/-0)
Reply | Quote
Re: post icons


Hello Queeny and Lesinger Girl,

Thank you for answering. It never occurred to me that Photobucket could have an effect on haven. I can see your avatars and signature pics and on Haven I can see some, but not all. There are only about 6 post icons that I can see and none of them show in posts when they are used. This isn't happening to every one on the board, just me. I'm so priviledged to have the strangest things happen to me! I do see the background of Haven, but not the picture they have for the top of the page. And our computers, especially the one I use have not had firewalls or any upgrades. There is one change made at Haven with adding one icon that I will bring up to one of the admins and see if that changes anything but I really don't think it will. I'll check back to see if there are any new questions or suggestions
9/26/2014, 5:40 pm Link to post Email ConnieJo   PM ConnieJo Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24316
Karma: 420 (+466/-46)
Reply | Quote
Re: post icons


You're very welcome, Connie!

Are you able to see this image? -> --Log in or sign up to see linked image content--

How about this one? (same image, different URL) -> --Log in or sign up to see linked image content--

How about this one? -> --Log in or sign up to see linked image content--

quote:

There are only about 6 post icons that I can see and none of them show in posts when they are used.


This completely baffles me. Are you saying that none of the 6 visible icons are visible in posts?


Which browser do you use (Internet Explorer, Chrome, Firefox, Safari, etc)? Firefox has a way to block individual sub-domains, so if you're using Firefox, the i8 subdomain on photobucket ([sign in to see URL]) might be blocked.

If it's not Firefox, do you have another browser on your computer you can try? If not, and if you'd like to try that, you can choose one of these:

  • ]Download Chrome
  • ]Download Firefox




Queeny, being more knowledgeable about something doesn't necessarily mean smarter. emoticon

---
Runboard Knowledge Base
Website Creation Tutorials
9/26/2014, 6:27 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Pastor Rick Profile
Live feed
Blog
Friends
Miscellaneous info

Moderator
Global user (premium)

Registered: 07-2005
Location: Runboard Staff Aux
Posts: 9130
Karma: 254 (+313/-59)
Reply | Quote
Re: post icons


Haven of Rest is a private board for ladies so I have no access to it. There was a guy over at Jalal's board having similar problems a couple of days ago though...

---

RSFRDAdvertise Boards On TRDREITB
9/27/2014, 12:31 am Link to post Email Pastor Rick   PM Pastor Rick Blog
 
ConnieJo Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 11-2012
Location: western New York
Posts: 9
Karma: 0 (+0/-0)
Reply | Quote
Re: post icons


No. I can't see the first image.
I can see the next two, but the laughing one isn't showing on my screen at Haven.
The six visible icons are the only ones that I can see in the posts everyone makes.
I have internet explorer and we won't use the other browsers because every time we do our computers all but crash. I will go check on my desktop and see what happens there.
9/27/2014, 6:32 pm Link to post Email ConnieJo   PM ConnieJo Blog
 
ConnieJo Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 11-2012
Location: western New York
Posts: 9
Karma: 0 (+0/-0)
Reply | Quote
Re: post icons


Do you know if Jalal has fixed his problem?
9/27/2014, 6:33 pm Link to post Email ConnieJo   PM ConnieJo Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24316
Karma: 420 (+466/-46)
Reply | Quote
Re: post icons


Connie, it sounds like something on your end is blocking i8.[sign in to see URL], but I can't find any way to block and un-block subdomains in IE like I can in Firefox.

If you right-click on an image that doesn't show, do you see any kind of option in the popup that allows you to block or unblock images? There should be a "show picture" option, if nothing else, so try that and see what it does.

Edit to add: Right-click on this image, if it isn't showing. -> --Log in or sign up to see linked image content--

--Log in or sign up to see linked image content--



Pastor Rick, most of Jalal's images are stored on his website. If his problems are the same as Connie's, then he might have Jalal's website blocked.

Last edited by Lesigner Girl, 9/27/2014, 6:55 pm


---
Runboard Knowledge Base
Website Creation Tutorials
9/27/2014, 6:50 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 


Add a reply

Page:  1  2  3 



You are not logged in (login)