Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base
Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter

runboard.com       You are not logged in.

 
RyanFanToo Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 02-2005
Posts: 22
Karma: 2 (+2/-0)
Reply | Quote
Malware???


A couple of my board members tried to get on my board today through Chrome and got a message that a known malware distributor has released content into our page. I use Firefox and another person uses IE. Neither of us got that message through those internet entries. We are concerned, what can we do?
5/28/2014, 3:49 pm Link to post Email RyanFanToo   PM RyanFanToo
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24316
Karma: 420 (+466/-46)
Reply | Quote
Re: Malware???


Hi RyanFanToo,

The message should tell them where the malware is coming from. I went to your board just now and also checked your smileys, since those can often set off false warnings, but I didn't get any warnings.

If your members can get a screen shot, or copy and paste the whole error message, that can help.

---
Runboard Knowledge Base
Website Creation Tutorials
5/28/2014, 5:26 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
RyanFanToo Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 02-2005
Posts: 22
Karma: 2 (+2/-0)
Reply | Quote
Re: Malware???


They did send the message to me. Here it is. Not the best picture but it's from twilight avengers . org (I didn't want to type it all together in case it let something loose). LOL

--Log in or sign up to see linked image content--
5/28/2014, 6:14 pm Link to post Email RyanFanToo   PM RyanFanToo
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24316
Karma: 420 (+466/-46)
Reply | Quote
Re: Malware???


That helps, thanks. emoticon

This smiley would be what's setting off that message:

[sign in to see URL]

If you host that somewhere else like photobucket or tinypic, people shouldn't see any more warnings. Luckily, when you change a smiley in your board's control panel, any smiley in posts that used that same smiley code should change, too.

In case anyone worries, they won't get malware just from viewing that smiley. Chrome sets off that error because something at [sign in to see URL] contained malware at some point recently, and all it knows is that something from that site is embedded into your pages.

---
Runboard Knowledge Base
Website Creation Tutorials
5/28/2014, 7:02 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
RyanFanToo Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 02-2005
Posts: 22
Karma: 2 (+2/-0)
Reply | Quote
Re: Malware???


Great! Thanks so much for the quick response. I have deleted the offending smiley. I didn't have it housed anywhere else, I direct linked to it.

You've been a big help!
5/28/2014, 7:34 pm Link to post Email RyanFanToo   PM RyanFanToo
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24316
Karma: 420 (+466/-46)
Reply | Quote
Re: Malware???


You're very welcome, RyanFanToo. emoticon

---
Runboard Knowledge Base
Website Creation Tutorials
5/28/2014, 7:38 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 


Add a reply



You are not logged in (login)