Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base
Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter

runboard.com       You are not logged in.

 
Pastor Rick Profile
Live feed
Blog
Friends
Miscellaneous info

Moderator
Global user (premium)

Registered: 07-2005
Location: Texas
Posts: 9510
Karma: 259 (+318/-59)
Reply | Quote
No reply added page bug


The page I speak of is the screen that shows AFTER a user hits the "submit reply" link/button.

Sometimes it doesn't show up, all I see is a blank screen and the little animated thing on the browser that says it is waiting for Runboard.

The url itself remains the one you are at to make the post, it never changes.

In reality, the reply has been made but there is no way to know that because of the blank screen bug...

---

RSFRDAdvertise Boards On TRDREITB
9/5/2013, 2:27 pm Link to post Email Pastor Rick   PM Pastor Rick Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24620
Karma: 422 (+469/-47)
Reply | Quote
Re: No reply added page bug


It sounds like you might have packet loss issues. You can try downloading ]winmtr, run it on Runboard for a bit, and post a snapshot. According to Thor, it's an improved traceroute.

---
Runboard Knowledge Base
Website Creation Tutorials
9/5/2013, 3:24 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Pastor Rick Profile
Live feed
Blog
Friends
Miscellaneous info

Moderator
Global user (premium)

Registered: 07-2005
Location: Texas
Posts: 9510
Karma: 259 (+318/-59)
Reply | Quote
Re: No reply added page bug


That might be it. It is a rare bug in any event and I thought that might be the cause of some of the duplicate posts I see while travelling about Runboard.

---

RSFRDAdvertise Boards On TRDREITB
9/5/2013, 3:58 pm Link to post Email Pastor Rick   PM Pastor Rick Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24620
Karma: 422 (+469/-47)
Reply | Quote
Re: No reply added page bug


The duplicates are probably from the internal server errors we were (hopefully past tense) getting, and the refreshing people tend to do when this happens. Of course, if someone refreshes after what you've described, it would have the same effect.

Thor and I both think the problem might be occurring with your ISP, but winmtr might be able to verify it one way or the other.

Last edited by Lesigner Girl, 9/5/2013, 4:08 pm


---
Runboard Knowledge Base
Website Creation Tutorials
9/5/2013, 4:07 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Pastor Rick Profile
Live feed
Blog
Friends
Miscellaneous info

Moderator
Global user (premium)

Registered: 07-2005
Location: Texas
Posts: 9510
Karma: 259 (+318/-59)
Reply | Quote
Re: No reply added page bug


I downloaded it but it will be tonight before I can install it. Maybe by tomorrow I will have enough info for a followup...

---

RSFRDAdvertise Boards On TRDREITB
9/5/2013, 4:11 pm Link to post Email Pastor Rick   PM Pastor Rick Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24620
Karma: 422 (+469/-47)
Reply | Quote
Re: No reply added page bug


Sounds good. emoticon If it's rare, I hope you can catch it.

---
Runboard Knowledge Base
Website Creation Tutorials
9/5/2013, 4:38 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Susa Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)


Registered: 07-2006
Location: Oχάιο
Posts: 3058
Karma: 91 (+100/-9)
Reply | Quote
Re:


I think what most people do when their post doesn't look like it went through is backspace to get back to what they wrote. Then they try putting it through again and they get a double post.

I downloaded winmtr. Could you tell me how to use it?

Here is the box I get:

--Log in or sign up to see linked image content--

---


SS eH PF
9/5/2013, 5:52 pm Link to post PM Susa Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24620
Karma: 422 (+469/-47)
Reply | Quote
Re: No reply added page bug


I've never used winmtr myself, and only heard about it today when Thor told me about it. I haven't even read their documentation to see how to use it. Based on your screenshot, I would guess that you'd type [sign in to see URL] or just [sign in to see URL] in where it says "Host" and click "Start," but since the "Host" field has a dropbox, I don't know if that's even possible.

---
Runboard Knowledge Base
Website Creation Tutorials
9/5/2013, 9:21 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 


Add a reply



You are not logged in (login)