Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base
Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter

runboard.com       You are not logged in.

Page:  1  2 

 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info

XTRAIL-HOLIC
Global user (premium)


Registered: 02-2004
Location: SUTHERLAND, SYDNEY
Posts: 978
Karma: 21 (+38/-17)
Reply | Quote
Slow loading time


Hi Lesa,

My board seems to take forever to load a page and the same to open a a thread and post a reply.

The problem may be limited to my bopard only, as I don't seem to have any problems making this post here on Support.

Any idea what could be causing the issue with my board?

---

6/3/2013, 2:25 am Link to post PM jalalski MSN Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25003
Karma: 423 (+476/-53)
Reply | Quote
Re: Slow loading time


Hi Jalal,

Your board and this one are both loading pretty fast for me right now. Are you still experiencing slowness?

After you posted here and went back to your board, was your board still slow?

---
Runboard Knowledge Base
Website Creation Tutorials
6/3/2013, 3:24 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info

XTRAIL-HOLIC
Global user (premium)


Registered: 02-2004
Location: SUTHERLAND, SYDNEY
Posts: 978
Karma: 21 (+38/-17)
Reply | Quote
Re:


Yep Lesa, still VERY slow indeed.

I can't even make any posts on it at the moment.

I re-started the PC at work but that didn't help, so am not sure what is happening.


---

6/3/2013, 4:04 am Link to post PM jalalski MSN Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25003
Karma: 423 (+476/-53)
Reply | Quote
Re: Slow loading time


It's still loading pretty fast for me, even with a hard-refresh. If this board is still ok (which it probably is since you posted), then I wonder if there's a slow connection between you and your website or tinyurl.

Actually, I just ran your website (the .[sign in to see URL] one) through [sign in to see URL], and there's a lot of packet loss from a lot of different checkpoints. Are you able to load your website right now? If not, then the images and CSS that are stored on that site for your board could be slowing your board down for you and other people.


Edit to add "for your board" to that last sentence. Although I think you would understand what I meant without those words, some people might not.

Last edited by Lesigner Girl, 6/3/2013, 4:15 am


---
Runboard Knowledge Base
Website Creation Tutorials
6/3/2013, 4:12 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info

XTRAIL-HOLIC
Global user (premium)


Registered: 02-2004
Location: SUTHERLAND, SYDNEY
Posts: 978
Karma: 21 (+38/-17)
Reply | Quote
Re:


Yeah Lesa, I think it is something to do with my hosting provider (webcity) as I can't get to my .[sign in to see URL] website either, so the CSS is being hosted on it as we'll and all board images too.

I can access my board fine from my iPhone though.

I will contact webcity and ask them what's going on.

---

6/3/2013, 4:28 am Link to post PM jalalski MSN Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25003
Karma: 423 (+476/-53)
Reply | Quote
Re: Slow loading time


If you're using your phone's data plan rather than wifi, it's possible that your iPhone is taking a different route to your website than your wifi is, so the problem may lie somewhere between you and webcity, and not actually with webcity itself. This could also explain why I'm able to reach it ok while you're having trouble through wifi.

It can't hurt to contact webcity, though, just in case I'm wrong. Even if I'm right, maybe they'll know who to contact and get it resolved anyway.

---
Runboard Knowledge Base
Website Creation Tutorials
6/3/2013, 4:44 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info

XTRAIL-HOLIC
Global user (premium)


Registered: 02-2004
Location: SUTHERLAND, SYDNEY
Posts: 978
Karma: 21 (+38/-17)
Reply | Quote
Re:


I just called Webcity and they said everything is working fine from their end, even the .[sign in to see URL] site is loading fine for them with no errors. I can access both of them fine on my iPhone using the WiFi work connection, so this what puzzles me, as if there was any restriction applied on the Runboard domain or my .[sign in to see URL], it should have impacted my iPhone connection as well.

The problem seems to be too specific to my board address and the .[sign in to see URL] address, everything else is working fine.

---

6/3/2013, 4:52 am Link to post PM jalalski MSN Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25003
Karma: 423 (+476/-53)
Reply | Quote
Re: Slow loading time


I've just sent you instructions on how to run a traceroute. It's possible that the trouble could be somewhere along the route, rather than your web host or ISP.

---
Runboard Knowledge Base
Website Creation Tutorials
6/3/2013, 4:54 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Queenyforever Profile
Live feed
Blog
Friends
Miscellaneous info

A Posting Machine
Global user

Registered: 01-2007
Location: Walking a new path in Nature.
Posts: 3784
Karma: 71 (+104/-33)
Reply | Quote
Re: Slow loading time


Don't know if it matters, but your site opened quickly for me just now. emoticon

---

*The noblest art is that of making others happy ~ P.T. Barnum.*
'Stay where there are songs."....Gypsy proverb~

6/3/2013, 6:01 pm Link to post Email Queenyforever   PM Queenyforever Blog
 
Pastor Rick Profile
Live feed
Blog
Friends
Miscellaneous info

Moderator
Global user (premium)

Registered: 07-2005
Location: Texas
Posts: 10037
Karma: 270 (+329/-59)
Reply | Quote
Re: Slow loading time


I just tried from Texas and even though my ISP is not giving me even half the bandwidth I am paying for it (your site and board) seems to be loading at the same speed the other sites I am visiting at the moment...

---

Advertise Boards On TRDConceptsDE
6/4/2013, 4:35 am Link to post Email Pastor Rick   PM Pastor Rick Blog
 


Add a reply

Page:  1  2 



You are not logged in (login)