Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base
Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter

runboard.com       You are not logged in.

Page:  1  2 

 
Joanlew1 Profile
Live feed
Blog
Friends
Miscellaneous info

Regular poster
Global user

Registered: 10-2006
Location: Servant Joan, Arkansas
Posts: 78
Karma: 1 (+2/-1)
Reply | Quote
Extremely slow board....


I am once again experiencing problems posting because the board is so slow to respond. You have to sit and wait for the add post box to open. It is slow while answering posts too.

Are you aware of any new problems causing this problem?

Thanks, Joan

[sign in to see URL]


---
Joan


Children's children are a crown to the aged, and parents are the pride of their children. Proverbs 17:6
4/30/2013, 8:56 pm Link to post Email Joanlew1   PM Joanlew1
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25003
Karma: 423 (+476/-53)
Reply | Quote
Re: Extremely slow board....


Hi Joan,

Yes, we have a topic going about it #post281749]here. No cause has been found yet. I thought it had gotten better, but thanks for letting us know it's still happening.

---
Runboard Knowledge Base
Website Creation Tutorials
4/30/2013, 9:06 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Joanlew1 Profile
Live feed
Blog
Friends
Miscellaneous info

Regular poster
Global user

Registered: 10-2006
Location: Servant Joan, Arkansas
Posts: 78
Karma: 1 (+2/-1)
Reply | Quote
Re:


Thanks for your fast response. It has been at all hours when it happens to me. It seems like you are sitting and waiting for each action you try to do.

---
Joan


Children's children are a crown to the aged, and parents are the pride of their children. Proverbs 17:6
4/30/2013, 9:30 pm Link to post Email Joanlew1   PM Joanlew1
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25003
Karma: 423 (+476/-53)
Reply | Quote
Re: Extremely slow board....


You're welcome, Joan. It's an annoying problem, and I wish I knew how to prevent it from ever happening.

---
Runboard Knowledge Base
Website Creation Tutorials
4/30/2013, 9:50 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Queenyforever Profile
Live feed
Blog
Friends
Miscellaneous info

A Posting Machine
Global user

Registered: 01-2007
Location: Walking a new path in Nature.
Posts: 3784
Karma: 71 (+104/-33)
Reply | Quote
Re: Extremely slow board....


Hey [sign in to see URL] don't know if this helps or not. But I've been having the same problem this week, but I've noticed it seems to only happen at ICON HEAVY boards.
[sign in to see URL]'s board is much slower to change pages than say here or the Directory.
Just my two cents. emoticon

---

*The noblest art is that of making others happy ~ P.T. Barnum.*
'Stay where there are songs."....Gypsy proverb~

5/1/2013, 2:11 pm Link to post Email Queenyforever   PM Queenyforever Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25003
Karma: 423 (+476/-53)
Reply | Quote
Re: Extremely slow board....


You might be onto something, Queeny. The problem I experienced wasn't connected to smileys at all, and happened on any page of any board. It wasn't that pages were slow to load, but more like they were slow to connect. When I clicked on a link or typed in a URL, it took a while before the title of the page showed up in the tab. I can see #post281752]here that Susa was having problems on this board and not just her own, so she and her members might have experienced the same problem I did.

Joan, is/was this slowness only happening on pages where the clickable smileys box is showing? This might actually be related to you rearranging all the icons in your photobucket account, in which case the problem might have already worked itself out.

---
Runboard Knowledge Base
Website Creation Tutorials
5/1/2013, 6:40 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Joanlew1 Profile
Live feed
Blog
Friends
Miscellaneous info

Regular poster
Global user

Registered: 10-2006
Location: Servant Joan, Arkansas
Posts: 78
Karma: 1 (+2/-1)
Reply | Quote
Re: Extremely slow board....


I think it was happening all the time.

Sorry, I really don't remember for sure though.

It is faster now and that is what counts. emoticon

---
Joan


Children's children are a crown to the aged, and parents are the pride of their children. Proverbs 17:6
5/3/2013, 9:51 pm Link to post Email Joanlew1   PM Joanlew1
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25003
Karma: 423 (+476/-53)
Reply | Quote
Re: Extremely slow board....


Excellent! emoticon

---
Runboard Knowledge Base
Website Creation Tutorials
5/3/2013, 10:03 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Joxcenia Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user
Runboard staff member

Registered: 11-2005
Location: Whoosher House
Posts: 2036
Karma: 53 (+54/-1)
Reply | Quote
Re: Extremely slow board....


The boards have been a bit slow the last 10 minutes or so for me. Not sure what I'm doing differently. It's seems to come and go at will. No set time of day/night. Not that I've noticed anyways.


Oops. I'm not a premium member, so guess I should not have added my comment here.





Last edited by Joxcenia, 5/4/2013, 12:17 am


---

Whoosh-ChelSierra-Muse-Twi-Saga
5/4/2013, 12:16 am Link to post Email Joxcenia   PM Joxcenia Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 25003
Karma: 423 (+476/-53)
Reply | Quote
Re: Extremely slow board....


It's fine for non-premium members to add information to topics that happen to be in the Premium forum. emoticon

The question is whether the slowness you experienced is related to this topic, or if it's more fitting for the topic Susa posted in the other forum. The problem at Joan's board appears to have been caused by moving smilies around to different albums on Photobucket. Not only would browsers need to re-cache all those smilies because of the new URLs, but if they were also removed from their old albums, any old posts that used them will take forever to load because the images are no longer at those locations.

---
Runboard Knowledge Base
Website Creation Tutorials
5/4/2013, 5:16 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 


Add a reply

Page:  1  2 



You are not logged in (login)