Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base
Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter

runboard.com       You are not logged in.

 
Mars832 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 11-2008
Posts: 33
Karma: 1 (+1/-0)
Reply | Quote
Blank menus in fixed navbar (IE only) (resolved)


Now i like the whole sn CP inbox bookmarks logout and help...

It was wotking fine but then all i see when my mouse is over it...

This is both on IE 9 and MSN 10.
On Chrome it works.

--Log in or sign up to see linked image content--

--Log in or sign up to see linked image content--


Edited subject line for easier searching. ~LG

Last edited by Lesigner Girl, 4/11/2013, 2:47 pm


---
RIP Imperium: Galactic War
4/10/2013, 3:09 am Link to post Email Mars832   PM Mars832 Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24852
Karma: 416 (+469/-53)
Reply | Quote
Re: Running into an issue with the newest tool...


Hi Joey,

We were alerted to this last night, and Thor looked into it today. He hasn't discovered the cause yet, but he's working on it.

In case it will help Thor, do you know when this started happening?

---
Runboard Knowledge Base
Website Creation Tutorials
4/10/2013, 3:11 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Mars832 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 11-2008
Posts: 33
Karma: 1 (+1/-0)
Reply | Quote
Re:


I took more of a notice a few days ago. When i went onto "my wall" a couple errors were popping up. I did not take pictures of the errors nor understood what the errors were for. They only appeared on the "my wall" site.
I realised my avatar wasn't showing up as i had a red x on it. I thought it was connected to the errors.

I would say when it started not more than a week ago. Though started noticing of it more for the few days.

---
RIP Imperium: Galactic War
4/10/2013, 9:22 am Link to post Email Mars832   PM Mars832 Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24852
Karma: 416 (+469/-53)
Reply | Quote
Re: Running into an issue with the newest tool...


Thanks, Joey. By "my wall," are you referring to your profile? That would be my guess, but I don't want to assume.

The error messages must be unrelated to the blank menus, since you're only getting them on one page, and I can't reproduce them in IE9. It does help to know this only started about a week ago, though. Thanks again. emoticon

On a side note, you can disable script error reporting if they become a nuisance, and re-enable them if you ever need to troubleshoot something.

---
Runboard Knowledge Base
Website Creation Tutorials
4/10/2013, 3:54 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24852
Karma: 416 (+469/-53)
Reply | Quote
Re: Running into an issue with the newest tool...


I fixed the bug on the development site, but Thor will have to go live with my changes before you'll see it. Since it's late evening where he is, this might not happen until tomorrow.

If the navbar had a solid flat color before the bug started occurring, that gradient will disappear again. Ironically, it was my addition of some IE-specific gradient code (code IE developed for use in their own browser) that caused that, so I removed the gradient in those outdated browsers that can't handle standard linear-gradient css or svg backgrounds.

Thanks again for your input. It did help to know that the bug started so recently. emoticon

---
Runboard Knowledge Base
Website Creation Tutorials
4/10/2013, 6:53 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Mars832 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 11-2008
Posts: 33
Karma: 1 (+1/-0)
Reply | Quote
Re:


If i get the error again I'll take pics of them next time around.

Your Welcome LG
emoticon

---
RIP Imperium: Galactic War
4/10/2013, 8:52 pm Link to post Email Mars832   PM Mars832 Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24852
Karma: 416 (+469/-53)
Reply | Quote
Re: Running into an issue with the newest tool...


Don't worry about getting screen shots of those error messages, but thank you for the offer. I probably got the same errors when I turned error reporting on in an outdated version of IE and viewed a profile, but it was unrelated to the bug.

---
Runboard Knowledge Base
Website Creation Tutorials
4/10/2013, 9:45 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24852
Karma: 416 (+469/-53)
Reply | Quote
Re: Running into an issue with the newest tool...


This is fixed now.

---
Runboard Knowledge Base
Website Creation Tutorials
4/11/2013, 2:45 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info

XTRAIL-HOLIC
Global user (premium)


Registered: 02-2004
Location: SUTHERLAND, SYDNEY
Posts: 978
Karma: 21 (+38/-17)
Reply | Quote
Re:


Yep, working fine for me at work too emoticon

Thanks for the quick action.

---

5/6/2013, 11:15 pm Link to post PM jalalski MSN Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24852
Karma: 416 (+469/-53)
Reply | Quote
Re: Blank menus in fixed navbar (IE only) (resolved)


You're welcome, Jalal! emoticon

---
Runboard Knowledge Base
Website Creation Tutorials
5/7/2013, 1:16 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 


Add a reply



You are not logged in (login)