Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base
Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter

runboard.com       You are not logged in.

 
Johnno55 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 02-2007
Location: Staffordshire Moorlands
Posts: 33
Karma: -6 (+1/-7)
Reply | Quote
"Edit" malfunction.


Is there a known problem with the "Edit" facility in individual posts? All our members are reporting that when they wish to edit a post all they get is a blank post with the title instead of the original text they wish to edit. Is there something somewhere on my board that may have checked or unchecked itself, or is this something others have noticed?

Thanks

J.
12/21/2009, 7:58 pm Link to post Email Johnno55   PM Johnno55
 
Joshin Josh Profile
Live feed
Blog
Friends
Miscellaneous info


Global user (premium)

Registered: 11-2004
Posts: 2384
Karma: 65 (+95/-30)
Reply | Quote
Re: "Edit" malfunction.


Hi Johnno55, We've noticed the problem as well. Thor has been notified of the problem. Sorry for the inconveniences.

I guess it isn't fixed. Looked like it was for a few seconds though.

Last edited by Joshin Josh, 12/21/2009, 9:23 pm


---

12/21/2009, 9:06 pm Link to post PM Joshin Josh Blog
 
Erika E Profile
Live feed
Blog
Friends
Miscellaneous info

A Posting Machine
Global user

Registered: 10-2003
Posts: 2887
Karma: 267 (+281/-14)
Reply | Quote
Re: "Edit" malfunction.


You may have got lucky Josh. I do every now and then. Its not fixed yet. I just edited yours, and boy you do talk a load of goobledegook emoticon emoticon

---

Support
Directory
Customer Service
TCC
12/21/2009, 9:21 pm Link to post  
 
Joshin Josh Profile
Live feed
Blog
Friends
Miscellaneous info


Global user (premium)

Registered: 11-2004
Posts: 2384
Karma: 65 (+95/-30)
Reply | Quote
Re: "Edit" malfunction.


quote:

Erika E wrote:

You may have got lucky Josh. I do every now and then. Its not fixed yet. I just edited yours, and boy you do talk a load of goobledegook emoticon emoticon



Of course I do.. even without the edit bug emoticon .. I edited my post (by copy/pasting my original post lol.)



Last edited by Joshin Josh, 12/21/2009, 9:25 pm


---

12/21/2009, 9:24 pm Link to post PM Joshin Josh Blog
 
Erika E Profile
Live feed
Blog
Friends
Miscellaneous info

A Posting Machine
Global user

Registered: 10-2003
Posts: 2887
Karma: 267 (+281/-14)
Reply | Quote
Re: "Edit" malfunction.


 emoticon
Looks like its all fixed now. emoticon

---

Support
Directory
Customer Service
TCC
12/21/2009, 10:23 pm Link to post  
 
Johnno55 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 02-2007
Location: Staffordshire Moorlands
Posts: 33
Karma: -6 (+1/-7)
Reply | Quote
Re: "Edit" malfunction.


Thanks, everybody. It's working fine now. I was worried that something had unchecked itself, but I couldn't find anything on the control panel.

Thanks again.

J.
12/21/2009, 10:36 pm Link to post Email Johnno55   PM Johnno55
 


Add a reply



You are not logged in (login)