Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base
Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter

runboard.com       You are not logged in.

Page:  1  2 

 
chapalakid Profile
Live feed
Blog
Friends
Miscellaneous info

Banned user
Global user

Registered: 04-2005
Posts: 8
Karma: -1 (+0/-1)
Runboard performance issues.


What in the world is the problem with The Cornfield? For the past two days it has been taking 30 seconds or more to open a thread, and up to two minutes to make a post. This is a continuing problem for which nobody ever seems to have an answer, other than there are "server problems".
Does Runboard really expect people to buy premium memberships for this kind of crap? emoticon

[sign in to see URL]


Edited subject line

Last edited by Lesigner Girl, 3/16/2008, 2:04 am


---
If I were god, I would make stupidity painful.
11/28/2007, 7:09 pm Link to post Email chapalakid   PM chapalakid
 
Queenyforever Profile
Live feed
Blog
Friends
Miscellaneous info

A Posting Machine
Global user

Registered: 01-2007
Location: Walking a new path in Nature.
Posts: 3708
Karma: 64 (+97/-33)
Re: What in the world is the problem?


Just did a test post in your "All hail the Packers" topic. As I said there, I'm not one of the tech heads here, but I thought it might be interesting to see just how slow your site was.

12 Seconds just to get the site to open
14 Seconds to get a forum to open, and another 10 to get a topic to open
35 Seconds to get the Reply box to come up.
After that posting went smoothly.

So, that does seem slow....
We'll see what the actual smart people have to say. emoticon

---

✴ Birthplace: Earth ✴ Race: Human ✴ Politics: Freedom ✴ Religion: Love♥

11/28/2007, 8:33 pm Link to post Email Queenyforever   PM Queenyforever Blog
 
beavis Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Runboard staff member

Registered: 04-2003
Location: down under
Posts: 4735
Karma: 234 (+272/-38)
Re: What in the world is the problem?


Chapalakid, are you still experiencing the delays ?

---

<Push
11/28/2007, 11:47 pm Link to post PM beavis MSN Yahoo Blog
 
Pastor Rick Profile
Live feed
Blog
Friends
Miscellaneous info

Moderator
Global user (premium)

Registered: 07-2005
Location: Runboard Staff Aux
Posts: 9130
Karma: 254 (+313/-59)
Re: What in the world is the problem?


Just went in to see how com1 is behaving with the Cornfield site:

31 Seconds just to get the site to open
11 Seconds to get a forum to open, and another 10 to get a topic to open
14 Seconds to get the Reply box to come up.
10 Seconds to record the post and return to the forum...

I know more memory was added to com1 but that isn't enough to fix the trouble from what I can see...


---

RSFRDAdvertise Boards On TRDREITB
11/29/2007, 12:12 am Link to post Email Pastor Rick   PM Pastor Rick Blog
 
beavis Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Runboard staff member

Registered: 04-2003
Location: down under
Posts: 4735
Karma: 234 (+272/-38)
Re: What in the world is the problem?


That's weird.
I wasn't having a problem when i initally posted., (haven't again yet)

---

<Push
11/29/2007, 4:39 am Link to post PM beavis MSN Yahoo Blog
 
Spirithorse Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user
Runboard staff member

Registered: 10-2004
Location: Runboard Servers
Posts: 1622
Karma: 81 (+84/-3)
Re: What in the world is the problem?


It might be the time of the day, but Corfield page comes up in a few seconds for me.

It takes a bit longer to load all the smilies, but ... I'm sorry, I see no problem with loading times of the Cornfield at the moment.

---
Spirithorse

Runboard Support Forums
The Runboard Directory
Runboard Extra!

11/29/2007, 6:53 am Link to post PM Spirithorse Blog
 
The Mooseman Profile
Live feed
Blog
Friends
Miscellaneous info

A Posting Machine
Global user

Registered: 03-2005
Location: Looking for my brain...
Posts: 3416
Karma: 143 (+154/-11)
Re: What in the world is the problem?


For da Moose :

1.6 Seconds just to get the site to open
0.9 Seconds to get a forum to open
0.6 to get a topic to open
2.2 Seconds to get the Reply box to come up with all graphics loaded
 

---
~ Quickly, I must hurry, for there go my people and I am their leader ~
11/29/2007, 8:30 am Link to post PM The Mooseman
 
chapalakid Profile
Live feed
Blog
Friends
Miscellaneous info

Banned user
Global user

Registered: 04-2005
Posts: 8
Karma: -1 (+0/-1)
Re: What in the world is the problem?


Today it seems better, but this does seem to be a recurring problem that is maddening.

---
If I were god, I would make stupidity painful.
11/29/2007, 7:46 pm Link to post Email chapalakid   PM chapalakid
 
chapalakid Profile
Live feed
Blog
Friends
Miscellaneous info

Banned user
Global user

Registered: 04-2005
Posts: 8
Karma: -1 (+0/-1)
Re: What in the world is the problem?


And today is worse than ever??????? emoticon

---
If I were god, I would make stupidity painful.
12/3/2007, 10:31 pm Link to post Email chapalakid   PM chapalakid
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Global user (premium)
Head of Runboard staff

Registered: 11-2005
Posts: 24316
Karma: 420 (+466/-46)
Re: What in the world is the problem?


Depending on the problems you're experiencing today, it might be due to the changes (see announcement for details).

---
Runboard Knowledge Base
Website Creation Tutorials
12/3/2007, 11:21 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Page:  1  2 



You are not logged in (login)