Runboard.com
You're welcome.
Runboard Extra! The Runboard Directory Runboard Knowledge Base
Chat room Runboard Knowledge Base (wiki) Search Facebook Twitter





runboard.com       You are not logged in.

Page:  1  2  3  4  5 

 
Pastor Rick Profile
Live feed
Blog
Friends
Miscellaneous info

Moderator

Registered: 07-2005
Location: Texas
Posts: 10166
Karma: 271 (+330/-59)
Reply | Quote
Re: Re:


quote:

Shannt wrote:

Awesome, that works. Thanks a bunch! emoticon



You are most welcome.

---

Advertise Boards On TRDConceptsDE
10/16/2019, 12:32 am Link to post Email Pastor Rick   PM Pastor Rick Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Head of Runboard staff

Registered: 11-2005
Posts: 25165
Karma: 424 (+477/-53)
Reply | Quote
Re: Re:


quote:

Shannt wrote:

Hello again.
I just noticed at the very bottom of my board I see this.. var sc_project=12122704; var sc_invisible=1; var sc_security="6a8c9048";

Did I mess something up while editing my theme?



That's from the statcounter code you added to your HTML footer. Javascript is disabled for board admins, for security reasons.

If you want, you can remove all of that statcounter code, and just leave this in its place:

<img class="statcounter"
src="https://c.statcounter.com/12122704/0/6a8c9048/1/"
alt="" >

The data it captures will be limited, but a lot of board admins are happy with the data it does capture.

---
Runboard Knowledge Base
Website Creation Tutorials
10/16/2019, 10:08 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Nabeela Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 07-2007
Location: Michigan
Posts: 43
Karma: 0 (+0/-0)
Reply | Quote
Re:


I tried adding this code for the signature and it didn't work right. The line was there but there were three x's as well.

 /* SIGNATURE BLOCK */

.ak_msg_post_signature_block {
color: #424242;
margin-top: 1.125em;
border-top: 1px ridge #F7EFE7;
}

.ak_msg_post_signature_block:before {
   content: 'XXX';
   position: relative;
   top: 1.125em;
}

td[bgcolor$="#F7EFE7"] .ak_msg_post_signature_block:before {
   color: #F7EFE7;
   background: #F7EFE7;
}


---

10/16/2019, 12:25 pm Link to post Email Nabeela   PM Nabeela
 
Shannt Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 02-2019
Location: Texas
Posts: 23
Karma: 0 (+0/-0)
Reply | Quote
Re: Re:


quote:

Lesigner Girl wrote:

quote:

Shannt wrote:

Hello again.
I just noticed at the very bottom of my board I see this.. var sc_project=12122704; var sc_invisible=1; var sc_security="6a8c9048";

Did I mess something up while editing my theme?



That's from the statcounter code you added to your HTML footer. Javascript is disabled for board admins, for security reasons.

If you want, you can remove all of that statcounter code, and just leave this in its place:

<img class="statcounter"
src="https://c.statcounter.com/12122704/0/6a8c9048/1/"
alt="" >

The data it captures will be limited, but a lot of board admins are happy with the data it does capture.



Oh okay. I just now seen this.
I was wondering why it was saying no visitors yet when checking the stats. Oops! emoticon emoticon



---

Visit my board: Our Country Home

10/16/2019, 10:45 pm Link to post Email Shannt   PM Shannt Blog
 
Joxcenia Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Runboard staff member

Registered: 11-2005
Location: Whoosher House
Posts: 2371
Karma: 56 (+57/-1)
Reply | Quote
Re: Table Border & Smilies


quote:


 /* SIGNATURE BLOCK */
.ak_msg_post_signature_block {
color: #424242;
margin-top: 1.125em;
border-top: 1px ridge #F7EFE7;
}

.ak_msg_post_signature_block:before {
   content: 'XXX';
   position: relative;
   top: 1.125em;
}

td[bgcolor$="#F7EFE7"] .ak_msg_post_signature_block:before {
   color: #F7EFE7;
   background: #F7EFE7;
}



Well, I figured out it's this line causing the problems:

content: 'XXX';

Sadly, I don't know how to fix it. You will have to wait on Pastor Rick or Lesa. Sorry.





---

Whoosh-ChelSierra-Muse-Twi-Saga
10/17/2019, 12:47 am Link to post Email Joxcenia   PM Joxcenia Blog
 
Nabeela Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 07-2007
Location: Michigan
Posts: 43
Karma: 0 (+0/-0)
Reply | Quote
Re: Table Border & Smilies


quote:

Joxcenia wrote:

quote:


 /* SIGNATURE BLOCK */
.ak_msg_post_signature_block {
color: #424242;
margin-top: 1.125em;
border-top: 1px ridge #F7EFE7;
}

.ak_msg_post_signature_block:before {
   content: 'XXX';
   position: relative;
   top: 1.125em;
}

td[bgcolor$="#F7EFE7"] .ak_msg_post_signature_block:before {
   color: #F7EFE7;
   background: #F7EFE7;
}



Well, I figured out it's this line causing the problems:

content: 'XXX';

Sadly, I don't know how to fix it. You will have to wait on Pastor Rick or Lesa. Sorry.






That is okay.

---

10/17/2019, 4:36 am Link to post Email Nabeela   PM Nabeela
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Head of Runboard staff

Registered: 11-2005
Posts: 25165
Karma: 424 (+477/-53)
Reply | Quote
Re: Table Border & Smilies


I couldn't see the Xs, but I replaced them with spaces. Please let us know if that worked.

---
Runboard Knowledge Base
Website Creation Tutorials
10/17/2019, 12:48 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Nabeela Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 07-2007
Location: Michigan
Posts: 43
Karma: 0 (+0/-0)
Reply | Quote
Re:


Here is a picture of what the sig line looks like on my board with that code.

Image

---

10/17/2019, 1:18 pm Link to post Email Nabeela   PM Nabeela
 
Joxcenia Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Runboard staff member

Registered: 11-2005
Location: Whoosher House
Posts: 2371
Karma: 56 (+57/-1)
Reply | Quote
Re: Table Border & Smilies


I tried changing them to different things ... symbols, underscores, etc. I didn't try changing their color to match the background, but I'm assuming the dashes wouldn't blend in, so it still wouldn't solve your problem.


Maybe if you check the page source and found the code there, then used CSS to have the dashes blend in to the background? *shrugs* I'm not sure why the dashes aren't there on Pastor Rick's board, yet they still show up on yours.





---

Whoosh-ChelSierra-Muse-Twi-Saga
10/17/2019, 11:42 pm Link to post Email Joxcenia   PM Joxcenia Blog
 
Joxcenia Profile
Live feed
Blog
Friends
Miscellaneous info

Global Administrator
Runboard staff member

Registered: 11-2005
Location: Whoosher House
Posts: 2371
Karma: 56 (+57/-1)
Reply | Quote
Re: Table Border & Smilies


Okay, I played around with it. It won't become invisible with the background because the background is an image. There may be a way to add an image to the code, but I'm not that good with CSS to do it. PR or Lesa will have to do that, if it is possible to do.

I tested it on the Bean theme/skin board, and this is the best that I can do with my teeny bit of CSS knowledge:




/* SIGNATURE BLOCK */
.ak_msg_post_signature_block {
color: #ff0;
margin-top: 1.125em;
border-top: 1px ridge #F7EFE7;
}

.ak_msg_post_signature_block:before {
   content: '....';
   position: relative;
   top: 1.125em;
}

td[bgcolor$="#BF9F80"] .ak_msg_post_signature_block:before {
   color: #BF9F80;
   background: #BF9F80;
}







Last edited by Joxcenia, 10/18/2019, 3:05 am


---

Whoosh-ChelSierra-Muse-Twi-Saga
10/18/2019, 12:13 am Link to post Email Joxcenia   PM Joxcenia Blog
 


Add a reply

Page:  1  2  3  4  5 



You are not logged in (login)